Who Me Too'd this topic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic


Firewall will not turn on MacOS Ventura 13.0.1

I have just installed McAfee total protection on my mac running Ventura 13.0.1. There is a red exclamation mark saying AT RISK, and Turn on Firewall. When I click the Turn on button there is a brief progress animation, and the screen returns to the Turn on Firewall screen. In the McAfee Firewall settings in Network Connections I switched the Firewall switch to on and changed the Type field from Private to Home or Work. This did not work.

In System Settings>Privacy & Security>Full Disk Access I have allowed fmpd, McAfee Network Extension, VShieldScanManager and VShieldScanner and this has not worked.

I have uninstalled and reinstalled the Mcafee app and nothing has worked.

Is there something I'm missing? I've also noticed that my mac keeps disappearing from the list of devices on the McAfee app home screen. 

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community