Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

False error "we havent connected with your device in more than a week"

When I open Livesafe, in the listed devices on the left, there's an error (red exclamation) for the computer listed that I'm actually using. I click on that device and it says "we haven't connected with your device in more than a week" which is incorrect. Everything is up to date. Even did a manual 'check for updates' ... :Nothing new - everything is up to date" I would think if i click check for updates, that Livesafe would have to 'connect with my device' at that moment. Anyways I've seen this error for around 3 months. Even tried removing and reinstalling ... same thing. There is another thread about this however the person describes having the same issue i am, the 'resolution showing' (which explains what happens when you want to remove Livesafe completely) has an explanation that has nothing to do with the issue the person is describing. I don't want to remove Livesafe, I just want the error 'displayed' issue to resolve since it is false. Why would your software show i have a connection error when its obviously connecting because everything is up to date.

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community