Who Me Too'd this topic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Disable WebAdvisor Secure Search Prompt

I apologize if this appears twice; when I submitted it the first time, I was prompted to create an account and it appeared on this end that it wiped out what I submitted (there was an error message combined with the "check your inbox to reset your password" message.)

I have had LiveSafe since December.  In recent weeks, I get a WebAdvisor prompt each time I launch my browser (FFox) indicating I don't have Secure Search installed or set up (not sure which way it's worded).  I don't want it so I remove the default "X" to install it and click okay but it does not offer me the option to "not be reminded again" about it.  I launch my browser numerous times/day because I'm a student so this is getting really annoying.  I don't see anything in Settings to disable it.  Is there a way to make it stop without uninstalling LifeSafe?


Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community