Who Me Too'd this topic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Intel anti theft locked my laptop at BIOS. Need help


I have an ASUS laptop Asus s550 ultrabook which has purchased 5-6 years ego. 

Now I really don’t know what went wrong with the laptop it’s showing me anti theft error messages. 

I have tried to resolve it with the using password but it didn’t worked on it.

its showing me this message.

has been disabled due to Platform Attack.



this laptop.  Many thanks in advance for any help provided

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community