Who Me Too'd this topic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic


McAfee Security from Bell Update Fail

Update keeps failing. I have tried: 

1. Check any firewall apps is installed from "Applications"? If any installed, please remove them and try McAfee update

2. Clear cache and cookies from safari (It will not remove your browsing history or saved passwords in Safari)

     Open Safari

     Click on "Safari" from Menu bar and choose "Preferences"

     Click on "Privacy" tab

     Click on the button "Remove All Website Data"

     Click on the button "Remove now" or "Remove all"

3. Change McAfee Firewall type to Home or wok

4. Initiate McAfee updates and check the status

None of these options have worked.


Below are my system specs and the version of McAfee I am running:

Screen Shot 2018-12-07 at 1.33.12 AM.png

Screen Shot 2018-12-07 at 1.27.12 AM.pngScreen Shot 2018-12-07 at 1.27.24 AM.png

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community