×

Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Policeman
Contributor

Installer Cannot Access Internet

I've read posts where people have this problem. I've tried all of the solutions that fixed their issues. Still no joy.

Out of the blue, McAfee told me I had to Fix problems. Then it said it couldn’t fix the problems and it instructed me to download a new copy. I downloaded DMSetup-Serial.exe and it throws an error:

Internet Connection Unavailable – We can’t download your McAfee software because we’re having trouble accessing the Internet. Please make sure your computer is connected to the Internet, and then try again.

According to the McAfee Virtual Technician, there is one problem that McAfee cannot resolve and that is, “Unable to download files from McAfee server.” In the Diagnostic Log, two files are incorrect: Excluded Files Present
C:\Documents and Settings\...\Cookies\*McAfee*.*
C:\Docume~1\...\Locals~1\Temp\\*

…and three Systems are incorrect
Clear DNS resolver cache
Unable to download files from http://download.mcafee.com/products/...ivity_test.txt
Temporary internet files need to be deleted

I’ve opened four cases (each the same issue) with McAfee in hopes of connecting to an online Tech, but the GoToAssist program (the chat app) seems to be stuck initializing. So here I am.

Other things I've tried...
<> Cleaned out cookies, Temp Internet Files, and all temp folders. I have 3.6 GB of space left. I’ve even reset the IE settings to default.

<> Run both superantispyware & malwarebyte’s programs. They found nothing.

<> Edited the hosts file to include the following…
69.299.33.21 bin.mcafee.com
120.30.243.19 nai.com

<> Entered Safe Mode and deleted the C:\Program Files\McAfee\VirusScan\DAT directory contents.

<> Removed all checkmarks from my LAN Settings in IE7 and even downloaded IE8.

As McAfee is my firewall and virus software, I’ve done all of the above both with AND without Windows Firewall enabled.

System: Lenovo R61 laptop running Windows XP SP3

I obviously have Internet connection. What could be causing McAfee to think otherwise? (BTW, on a different PC in my house, McAfee is working perfectly!)

Any help greatly appreciated!
Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community