Who Me Too'd this topic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic


My files are locked out / Can not unlock vault.


I have Mcafee all access total protection and use Mcafee vault.

What recently (probably) happened is that I restarted my computer without locking back the vault. (There was probably still something running, while I only have Documents in it, Not programs.)

As you can see I have my first vault bugged (Unlocked) But it's not in my Drives. http://prntscr.com/18ku8f

When I double click.. Nothing happens http://prntscr.com/18kupk
This is what it says when I try to lock it : http://prntscr.com/18ksjw

I have nothing running from the vault. I tried restarting, etc.. Anything. Still doesn't unlock it. Most important is that I can't access my files in the vault...

How can I make my files accessable again? Or even visible... I don't even know if my files are still in the vault, It shows 4.00gb free of 4,00gb while it's atleast 80% full


Edited question; More screenshots on 6/6/13 12:03:14 PM CDT
Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community