Who Me Too'd this topic

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Scanning shuts down at 33-34%

I renewed my subscription to McAfee (ver 9.15) on 12/15/2009.  Since that time, McAfee cannot successfully scan my computer.  Before I uninstalled and reinstalled the McAfee software, the security center indicated my last scan was on 12/11/2009.  Now that I have reinstalled the software, it just says the last scan data is "unavailable."  I have contacted the on-line help twice, following their differing guidance, but to no avail.  When I try to manually scan, it stops at the 33-34% mark and says an error has occurred, with problem details: "Error getting scan progress."  The scan stops on the same file each time.  My security center says I am protected, but I am wary of that, given the situation that the system is not being scanned for threats.  I saw a similar problem on another thread; kind of curious that others would have a problem immediately after renewing subscription!

Who Me Too'd this topic

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community