×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JimmyTiii
Contributor II
Message 1 of 8

Live Safe security History empty no log of any events

INTERESTINGLY ENOUGH I REGISTERED AN ACCOUNT AND POSTED THIS VERY SAME SUBJECT LAST NIGHT BUT TODAY I HAVE BEEN REMOVED WHAT THE  HELL IS GOING ON WITH MCAFEE???

 

MY ISSUE HAS BEEN GOING ON FOR WEEKS I HAVE ATTEMPTED EVERY KNOWN POSSIBILITY OF UNINSTALL CLEAN SWEEP UNINSTALL RENAMING OLD FILES THAT WERE LEFT BEHIND  AND AFTER ALL OF THESE TASKS FAILED  TO GET THE SECURITY HISTORY BACK AND RUNNING.

 

I CONTACTED SUPPORT AND WATCHED THEM DO THEIR METHODS OF WHAT I HAD DONE USING THEIR TECH TOOLS AND STILL, MY FIREWALL DOES NOT REPORT WHAT IP ADDRESSES IT HAS BLOCKED

WHAT GOOD IS A FIREWALL THAT DOES NOT TELL YOU WHAT GOING ON?????

THIS IS A CRITICAL FAILURE AND NEEDS A SOLUTION FAST 

CAN ANYONE PROVIDE A SOLUTION TO THIS ISSUE???

7 Replies
krishna55
Moderator
Moderator
Message 2 of 8

Re: Live Safe security History empty no log of any events

Hi @JimmyTiii,

Greetings from McAfee.

Please contact our technical support using the link below for resolving this issue.

McAfee Chat Support

Cheers,
Krishnamanikandan KS

JimmyTiii
Contributor II
Message 3 of 8

Re: Live Safe security History empty no log of any events

Ihave many many times no fix
JimmyTiii
Contributor II
Message 4 of 8

Re: Live Safe security History empty no log of any events

NOT WORKING AND YOUR  TECH SUPPORT CANT FIX WHAT THE HELL !!!!!!!!!!!!!!!!!!!!!!!!


I NEED FIREWALL BLOCK HISTORY AND I KNOW THIS PROBLEM IS MORE COMMON THEN YOUR ALLOWING FOLKS TO KNOW ABOUT.

  WHEN IS THIS DEFECT GOING TO BE RESOVLED???????????????????????????????????????????????

GothicG
Contributor II
Message 5 of 8

Re: Live Safe security History empty no log of any events

You're not the only one. There are multiple threats on this subject.

I've had to reinstall this evening because I didn't have a security history menu item anymore. After the reinstall, I ran a scan and then nothing shows up in the security history.

Seems to be an issue since December last year.

devinpifer
Contributor II
Message 6 of 8

Re: Live Safe security History empty no log of any events

Hi everybody,

Great news!

My security logs & history appear to be working as normal again after I downloaded the most recent update to LiveSafe. 

I had also been having this same issue since December.  I wondered if it was because I had reset my PC, but probably not since all of you had encountered this around the same time.

ALSO: Tracker Remover had been malfunctioning (same time frame) but now appears back to normal.  All I did was download the update & restart.  That's it!

This was a pleasant surprise.  Suffice it to say that my concern & frustration with this matter was approaching a critical impasse in which both were about to become colorfully apparent. 😏

So, good work, McAfee.

Verifying screenshot is attached for everyone's amusement.

Best wishes,

Devin

Screenshot (558).png

 

GothicG
Contributor II
Message 7 of 8

Re: Live Safe security History empty no log of any events

Still have the issue on mine though.

Had to first restart my laptop because the update was stuck on "checking for updates" 0%. After that, I searched for updates, it executed properly.

After doing a quick scan, still nothing in the security history though.

This has me really worried because I can't even see if the firewall is doing anything. Especially since I noticed there were problems yesterday when suddenly Windows Defender's firewall was starting to give me warnings.

After the update, the automatic update stated it would check 14:43, even though it was already 16:00.

I even reinstalled the application (again) and it's still the same problem.

 

devinpifer
Contributor II
Message 8 of 8

Re: Live Safe security History empty no log of any events

Hi Gothic,

You might try opening the advanced firewall settings (Windows Defender) through your control panel.  It should indicate that the McAfee firewall is turned on, and you should be able to view your connection rules (inbound, outbound).

That should show you that it's enabled & functioning, so at least you can feel good about that much.

Personally, I haven't found that uninstalling & reinstalling resolves much with McAfee stuff.  I don't know why that is exactly, but they're not real big on explaining how they're technology works for whatever reason. 😏

If nothing else, I guess you could bite the proverbial bullet & try a full reset.  Just remember to back up important files if you go that route.  If that still doesn't work, maybe they'll be done with another update by then. 😂

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community