cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
roget77
Level 7
Report Inappropriate Content
Message 1 of 6

site advisor

I have received a service request # 156984380 from tech sopport but am unable to make contact to get resolution to my problem.
Anyway the problem is that the SA is gray for every site. I have gone thru solutions 1-4 with no luck. I have uninstalled and reinstalled SA with no improvement. I did download firefox but uninstalled it prior to taking above actions. I also tried to download virtual technician but it failed (twice).
5 Replies

RE: site advisor

What browser and version are you using? What protection software are you using, version numbers if possible please?

If you are running Internet Explorer 7 go to Tools/Internet Options/Advanced and click the Reset button. OK and exit, close and reopen IE7.
You will have to-enable all the browser add-ons.

If Internet Explorer 6 - go to Tools/Internet Options..
General tab: clear cookies, history and temporary files
Security tab: set all zones to default
Content tab: disable Content Advisor
Advanced tab: set to default. OK and exit.

Try again. For Technical Support Chat try disabling all pop-up blockers. Try the direct link in my signature.
roget77
Level 7
Report Inappropriate Content
Message 3 of 6

site advisor

Browser: IE-7 v 7.00.6000.16386
Protection: Trend Micro v 16.10.1079
Reset computer as requested
clicked link for chat client. Went thru this before with same result which is:
Tried d/l of chat client. Received response "network problem"
Tried manual d/l OK
Tried to open. Dialog box appeared "Inializing". The blue bar went back and forth til the world looked level. I pressed "cancel session" with no effect. finally had to restart.

RE: site advisor

OK, not sure what's causing your difficulties.

You could try contacting the Siteadvisor team directly. There's a form linked in the sticky at the top of this forum: http://community.mcafee.com/showthread.php?t=217274

Or, you could call Customer Service directly (toll-free) and tell them the difficulties you are having getting connected to Technical Support. They may be able to patch you through.

1-866-897-9325 press 4 then 0 between 8am & 8pm Central Time.

Meanwhile hopefully someone form the team will look in here anyway.
roget77
Level 7
Report Inappropriate Content
Message 5 of 6

site advisor

Thanks for trying! My thoughts:
Maybe the residue from uninstalling firefox 3 is creating a blockage.
Maybe the installation of win patrol is blocking d/ls.
Seems strange that I couldn't d/l and install either virtual technician or chat client.
I guess I'll write off site advisor.

RE: site advisor

I ditched Winpatrol because it was causing issues in my Vista setip. Try disabling it.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community