cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WebAdvisor issues: I am looking for a fix

I was doing my homework the other night and I noticed that my laptop fans were ramping up a little more than normal. after a few minutes of them not going back to normal I checked task manager. I seen that 100% of my CPU was being utilized by chrome but I only had 2 windows opened and nothing was working in the open windows. I did a little bit of checking and found that WebAdvisor was hogging CPU resources, so I went to my extensions and shut it down. Within 15 seconds my fans went back to normal and my CPU utilization went back to 20-30%. I have had Mcafee on this laptop since I bought and didn't think it could be it so I decided to turn the extension back on. Within 15 seconds the fans started ramping up again and CPU was at 90%, so I uninstalled the extension. I  shut down my laptop and went to bed. I came back a week later and wanted. to see if I was maybe operating on an older version of webadvisor and decided to reinstall the extension. I turned it on and, to my lack of surprise, my fans immediately starting ramping up and my CPU went to 100%. Just to add some context, I didn't think I was infected because I do not download much of anything, ie movies, videos, songs etc. I use this laptop to do my school work and listen to YT vids while I do it. Other than that, not much else is done with this laptop. Anyways, I ran checks using Mcafee and windows defender to see if I was infected with anything and neither of them found anything. Like I said, I do not download anything and trust me when I say that I do not visit untrusted sites or the common websites that can lead you to be infected( I think people know which ones I am referring to). Regardless, I can say that the problem is due to webadvisor. My question is if there is a fix and if others have dealt with this same issue. I mean, if I cannot use the features that I have paid for, what's the point in having the software. Any help would be appreciated. 

Thank you

1 Reply
Bharani_BD
Moderator
Moderator
Report Inappropriate Content
Message 2 of 2

Re: WebAdvisor issues: I am looking for a fix

Hi @Red_Judas 

McAfee is aware of this issue and our engineering team is working on it. To assist you further we have sent you a private message requesting few information , please reply with the details to assist you on this.

Thanks & Regards
Bharanidharan S

 

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community