cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
skanungo
Level 7
Report Inappropriate Content
Message 11 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

I posted my query in McAfee forum in hope that someone from McAfee will review this and get it fixed.

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

I'm hoping someone will post here.

skanungo
Level 7
Report Inappropriate Content
Message 13 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

Any update ​?

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

Nothing here, sorry.  I'll ask my contact to comment if he can.

dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 15 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

I've tested another red site, screensavers.com on Chrome, Firefox, IE and got WebAdvisor's "Whoa" page on all 3 on my test machine.  So there's no functional difference.

BTW, on this system the versions are

Chrome is  v 56.xxxx

Firefox is v 51.0.1

IE is latest 11.576.xxxx

WebAdvisor is 4.0.4.235

I'm going to test your red websites on a VM and will post back if I get anything different than the results with screensavers.com

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

Thanks Doug.

dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 17 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

Ran the 3 tests on the 3 browsers on my VM (browser and WA versions are the same as on the test machine):

  • screensavers.com
  • microkool.com/Dropfile/index.php
  • vapesandpapes.com/Air-Craft

X

  • Chrome,
  • Firefox,
  • IE

Got the WebAdvisor "Whoa" page on all - except the vapes page on Chrome - in that single case, I got a "Deceptive Site ahead" (Google Safe Browsing) that you posted. 

I suspect - without any evidence yet - that this may be caused by Chrome intercepting the traffic before WebAdvisor can report on it; I'll have to talk to the WA team, and perhaps run a network trace (Wireshark or Fiddler) to see what's actually happening behind the scenes.

skanungo
Level 7
Report Inappropriate Content
Message 18 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

For screensavers.com I am getting "WHOA" message in all browsers. (EDGE not included in test). For microkool.com/Dropfile/index.php and vapesandpapes.com/Air-Craft, I am getting WHOA message only in Firefox and Internet Explorer.

It may so happen that Google Safe Browsing detects the site before McAfee. My concern was not that. We can click "continue" in that and proceed to that site. But after that McAfee did not show 'Whoa" message in Chrome. I am posting all the screenshots of the respective browsers. By the way I am testing this on Windows 10 Home 64Bit. Could you please try on Windows 10 and let us know the results? Thanks.

Firefox:

firefox.JPG

IE:

IE.JPG

Chrome:

chrome.JPG

Check McAfee extension in Chrome. Although it turned RED but did not show any formal message regarding the detection. I tested few phishing sites at random taking URLs from phishtank. And in all cases, McAfee did not show any warning in Chrome, but showed warning in other two browsers. However McAfee showed warning in Chrome when I tried to access screensavers.com. See the screenshot Chrome when accessed screensavers,com.

Chrome (screensavers.com):

chrome2.JPG

In all cases Chrome. Firefox, IE showed a warning "deceptive site ahead" or similar message and I had to click continue in Chrome, but for IE and Firefox, McAfee showed warning even before I can click continue.

So what my understanding is, in few cases McAfee is not showing warning in Chrome. And this may be particularly in Windows 10.

Regards,

Subhadeep

skanungo
Level 7
Report Inappropriate Content
Message 19 of 28

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

I tested McAfee on Windows 8 and visited microkool.com/Dropfile/index.php. And I found McAfee showed warning message. So the bug which I mentioned in my earlier post is particularly affecting Windows 10. Here is a screenshot of McAfee warning in Chrome when accessed from Windows 8 system:

chrome in Win8.JPG

Re: Web Advisor don't show warning message in Chrome and Edge

Jump to solution

On Android 7.0 everything works fine with the Webadvisor + Chrome

Only Firefox is here not supported

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community