cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
les
Contributor
Report Inappropriate Content
Message 1 of 7

Virtual Technician installation failed again

Hi, this is my first post here!

Yesterday I uninstalled McAfee, then used MCPR to clean the laptop, then used the preinstall tool and followed those directions, and then downloaded McAfee again.  I have two issues:

1.  The SiteAdvisor is enabled, but there is no search toolbar.  How do I generate one?

2.  Since SiteAdvisor is an issue, I tried to install the Virtual Technician to fix it or so I could initiate a chat, but it failed, again.  I go to Add/Remove Programs and it is not listed.  I also downloaded and ran Stinger, and it found nothing.

Attached are the logs generated with the Virtual Technician download.

Any suggestions?  Thanks!

6 Replies
exbrit
Esteemed Contributor III
Report Inappropriate Content
Message 2 of 7

Re: Virtual Technician installation failed again

Which browser and version are you not seeing SiteAdvisor in?  If it is Firefox 5 then that is by design until the software is rewritten.  It will be updated soon to be compatible.  There is an announcement at the top of the SiteAdvisor section to that effect.

You need to contact Technical Support online Chat to have those logs analyzed.   What operatinhg system and service pack is this and what version of Internet Explorer is installed (regardless of default browser)?

les
Contributor
Report Inappropriate Content
Message 3 of 7

Re: Virtual Technician installation failed again

I am using Internet Explorer 8 on Windows XP with SP3.  I would LOVE to do that chat, but since I can't download MVT, I can't chat!  Thanks for replying.

exbrit
Esteemed Contributor III
Report Inappropriate Content
Message 4 of 7

Re: Virtual Technician installation failed again

There is a way of getting to the Chat client bypassing MVT.  Go there and click the MVT link when it asks but don't install it, leave that on your screen.  Click on 'Chat and Email' again and the Chat client should open hopefully.  Tell them your problems with MVT etc.

exbrit
Esteemed Contributor III
Report Inappropriate Content
Message 5 of 7

Re: Virtual Technician installation failed again

I moved this to SiteAdvisor to get better attention.  Another thing to try is go to IE8 Tools/Internet Options/Advanced and click Reset, Apply and OK.

Close and reopen the browser and to to Tools/manage Add-ons and re-enable any add-ons you need.

Also check your Java is up to date at http://www.java.com and your Flash/Shockwave players are also up to date at http://www.adobe.com but be careful as Adobe by default add on extra tools you don't need in their downloads, so always check what it is doing.

Chat should work unless you have too many pop-up blockers switched on perhaps?

les
Contributor
Report Inappropriate Content
Message 6 of 7

Re: Virtual Technician installation failed again

Thanks, I will try these ideas - will let you know what happens!

exbrit
Esteemed Contributor III
Report Inappropriate Content
Message 7 of 7

Re: Virtual Technician installation failed again

Good luck 😉

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community