cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rbjamie
Level 7
Report Inappropriate Content
Message 1 of 13

The Note I just sent the SA userfeedback folks . . .

After dealing with the latest SA issues (2.8 taking up screen real estate, immovable toolbar, being pushed out without user "authorization" etc . . . and now the latest thing with placement BELOW search results . . . though that may be a Google issue), I sent this note to the SA feedback people:I'M FED UP WITH 2.8 (YES, I'M SHOUTING). I HAVE REVERTED BACK TO 2.6 A NUMBER OF TIMES AND YOU GUYS KEEP PUSHING OUT 2.8 . . . I'VE HAD ENOUGH. I'M GOING TO FIND AN ALTERNATIVE TO SA NOW.I'VE UNINSTALLED 2.8 AND REINSTALLED 2.6 SO MANY TIMES NOW, AND EACH TIME YOU GUYS PUSH 2.8 OUT AGAIN. I WAS USING A HIPS TO BLOCK THE UPDATE, BUT ONE TIME I FORGOT TO LOAD IT AND DARNED IF YOU GUYS DIDN'T PUSH 2.8 OUT AGAIN.I'VE HAD IT . . . SA WAS A GOOD PRODUCT, BUT CLEARLY IT IS NO LONGER. I'M SWITCHING TO WOT.(BTW, EVERY TIME I UNINSTALLED 2.8, THE SA SITE ASKED FOR A COMMENT. CLEARLY YOU WEREN'T LISTENING, NOR DID I RECEIVE ANY RESPONSE ON IT).TOO BAD SA IS NO LONGER A GOOD PRODUCT. I REALLY LIKED IT. (AND IF YOU WANT TO KNOW WHY I DITCHED SA, LOOK AT MY COMMENTS EVERY TIME I UNINSTALLED 2.8!!)This last time infuriated me.

If the SA folks read this forum (clearly they don't read the user comments, especially on uninstalls since I've made many . . . and I also submitted a user feedback comment before), then maybe they'll see how many customers that liked SA and have now fled. If I had just had a response that said something like "Hang on, we're working on it", I probably would have stayed with SA. I think I was more than patient, but after sending several comments and getting no more than an automated response, I'm through!!


Oh . . . and here's the ironic note that SA gives with user uninstall "feedback" (I have it memorized now):We appreciate your feedback about why you uninstalled our software. We use this feedback to further refine the features of our software so that our users can have a better experience in the future.
I think I'll go kick the cat now . . .
Labels (1)
Tags (4)
12 Replies
rbjamie
Level 7
Report Inappropriate Content
Message 2 of 13

RE: The Note I just sent the SA userfeedback folks . . .

Huh???

Looks like you may have composed this in something that wasn't ASCII plain text characters and then pasted it in here. If you want to compose and paste, try Notepad . . . or just type directly in the posting window here.

And if you try to compose and then paste, use the "Preview Post" button to see if your paste took.
vinod_r2
Level 11
Report Inappropriate Content
Message 3 of 13

RE: The Note I just sent the SA userfeedback folks . . .

Ignore the last posting of rbjamie

We had a spammer post in there and it has been dealt with putting in the words for the records.
rbjamie
Level 7
Report Inappropriate Content
Message 4 of 13

RE: The Note I just sent the SA userfeedback folks . . .

Have never seen that before. You would think that Bot postings wouldn't draw undue attention to themselves like that (other than attention by noobs for the usual spam links).
vinod_r2
Level 11
Report Inappropriate Content
Message 5 of 13

RE: The Note I just sent the SA userfeedback folks . . .



Yes.. his/her or the guy who set it up has his pocket filling everytime we post so let's pause and let a MOD kill it... Do not click on any links in that post (you might give him a bonus booty and a maybe a jackpot to your computer in form of an infection:D)

RE: The Note I just sent the SA userfeedback folks . . .

In other news, rbjamie, it looks like SiteAdvisor is now behaving as it should....in my machine at least.
vinod_r2
Level 11
Report Inappropriate Content
Message 7 of 13

RE: The Note I just sent the SA userfeedback folks . . .



Resolved only if he gets something above 2.8.255 ver (I am stuck with that...grrrrrr)

RE: The Note I just sent the SA userfeedback folks . . .

255 was the version that seems to always download from the website but it updates after 24 - 48 hours. Or at least it should update.
vinod_r2
Level 11
Report Inappropriate Content
Message 9 of 13

RE: The Note I just sent the SA userfeedback folks . . .



255 is the Base version.. I never managed to get that updated..... but my brother's comp reads 272 or something....
May be because I neither use Firefox nor IE... I am always on Shiretoko ( SA does work on it though.....except for the update..maybe)

RE: The Note I just sent the SA userfeedback folks . . .

Mine's 277 on both IE7 and FF3.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community