cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Spence
Level 7
Report Inappropriate Content
Message 1 of 4

Siteadvisor not showing on FF

Hi All,

Firefox updated today, to 3.0.11

Although Siteadvisor is showing in my IE, its now longer show the ticks or the button on the new Firefox.

Checked the Add ons, it is enabled and shows as ok, but no ticks on searches etc

Siteadvisor came with my Mcafee suite, so not sure why its gone?

Any ideas as to how to get it back
3 Replies
Kidd
Level 7
Report Inappropriate Content
Message 2 of 4

Siteadvisor not showing on FF

I've just upgraded to Firefox 3.0.11 and Siteadvisor is working ok (version 2.9.258)

Kidd
Jonno52
Level 7
Report Inappropriate Content
Message 3 of 4

Site Advisor not showing on FF

Just to say I have opposite problem from Spence. Site Advisor is working perfectly in FF 3.0.11. But in IE8 I have only the green button in the toolbar, not the ticks next to each search result. Although just once, the ticks DID momentarily appear in IE8 after restarting it. The problem was back at the next IE8 restart (needless to say I deleted cookies and temp internet files after each restart).

I have uninstalled & reinstalled the SA plug-in, with the same results. Looking back at last year's problem with SA - the issue with it taking up an entire toolbar - it lools like it's just one of those things you have to wait for them to fix sooner or later. Meanwhile, just another good reason to stick with Firefox, for those of us who find SA still works OK with it.
Jonno52
Level 7
Report Inappropriate Content
Message 4 of 4

Site Advisor not showing on FF

An update to my previous post. I had failed to mention - crucially! that I use not only the free SiteAdvisor plug-in but also Web of Trust (WOT). The two work together fine in Firefox - you get two icons next to each search result. It used to be the case that they would also work together in IE7. However I've now found that in IE8 you have to use one or the other: disable WOT and SiteAdvisor works OK (and vice-versa). IE8 just won't display both WOT & SA alongside each other.

Sorry if I've thrown in a red herring here without thinking that IE8 might behave differently from IE7.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community