cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: SiteAdvisor and Firefox 5

Same for IE7 and 8.

newjack
Former Member
Report Inappropriate Content
Message 72 of 101

Re: SiteAdvisor and Firefox 5

No I don`t hide files.I don`t need to, Mcafee does a very good job at that   I think there is a bit of confusion here.I do not have any IE issues with Site AD.Then I would be in the wrong place.

I have issues with Firefox 6.0 and S.A 3.4. Since Mcafee and firefox cant play nice I have been using 5.0 and WOT for months.With no problems.Since there was word that 6.0 and site advisor 3.4 work together I decided to try it out.These are problems that occurred after downloading both.Brand new firefox 6.0 and new site advisor 3.4.  Thanks

Message was edited by: newjack on 8/19/11 5:06:46 PM EDT

Re: SiteAdvisor and Firefox 5+

Then I would open a case with Technical Support Chat as I'm afraid I haven't a clue why that is happening, sorry ;-( .  My Firefox is v6.0 and SA 3.4 works like a charm and so does WOT and even Google Toolbar (after a bit of a hack).

Message was edited by: Ex_Brit on 19/08/11 5:22:22 EDT PM
newjack
Former Member
Report Inappropriate Content
Message 74 of 101

Re: SiteAdvisor and Firefox 5+

Well...........Thanks for your time Peter.I think I will pass on the Tech support.I suppose I will do what I have been doing with some of my other issues wait.Wait again and wait some more.I guess I will revert back to Wot and firefox.

Re: SiteAdvisor and Firefox 5+

newjack,

To clarify...

The reason I mentioned IE is because script errors like the ones you showed are usually caused because script debugging has been enabled, in other words, those items have been unchecked in IE.  Many processes including McAfee use IE, whether you use it or not.

Anything to do with hidden files does belong elsewhere, you are right.  The only reason I mentioned that is because you did.

dougr_t3_suppor
Former Member
Report Inappropriate Content
Message 76 of 101

Re: SiteAdvisor and Firefox 5+

I am not seeing issues with FF 6.0 & SA 3.4.0.141 (SSL, Protected Mode, Aggressive Download mode)

Do you have any other plugins? You can try using https://www.mozilla.com/en-US/plugincheck/ to check compatibility/updates.

Thanks,

PhilF
Former Member
Report Inappropriate Content
Message 77 of 101

Re: SiteAdvisor and Firefox 5

Same issue here.

See my previous posts on this issue:

https://community.mcafee.com/message/202178#202178

http://forums.informaction.com/viewtopic.php?f=7&t=7023&sid=00241ba753eca42841da65570625445e

Clearly SA 3.4 is not compatible with several popular add-ons.

newjack
Former Member
Report Inappropriate Content
Message 78 of 101

Re: SiteAdvisor and Firefox 5

Thanks very much PhilF, Yes this was one of the pop ups I was recieving also.I was getting this with Firefox 6 and site AD 3.4. I am not sure about the add ons.

I had Adblock plus on firefox 5 and no script.But I totally uninstalled firefox 5.Then installed 6 without those add ons.Not sure if it is the add ons or again just certain people getting to experiance certain problems.Did you have firefox 5 with 3.4?

PhilF
Former Member
Report Inappropriate Content
Message 79 of 101

Re: SiteAdvisor and Firefox 5

Yes, I had FF5 w/ MSA 3.4 with the same problems.

I was hoping that issue would go away with FF6, but not the case.

If I disable all three of these other add-ons, no issues with MSA.

Obviously my choice is to disable MSA, and not three others that have been working fine all along.

No problems using WOT (which I am now using), although I would prefer Site Advisor.

trattner
Former Member
Report Inappropriate Content
Message 80 of 101

Re: SiteAdvisor and Firefox 5

Hi Peter,

I see that both you and quite a lot of other Users state that v. 3.4 of SA has been released, and that it plays nice (most of the time) with FF5 and above.

Are you referring to the FREE version of SA or to the PAID (SA Live, formerly SA Plus) version?

The thing is, that I am subscribed to the paid version, and:

1. If I go to "About"  to check the version, which shows 3.3.1, and from there click on "Check for updates", it tells me that this IS the most recent version;

2. If I log-in to McAfee, and go to re-download my paid-for software, the NEW Download Manager (v. 5.0.259.0) I get eventually (after getting anew my credentials) downloads & installs ... v. 3.3.1 too!

So how am I to get to 3.4 (and eventually move ahead from FF 4.01)?

Thanks in advance for any light you may throw on this one.

Best,

Eric

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community