cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cc07
Former Member
Report Inappropriate Content
Message 1 of 10

Site advisor button is gray

After the update of Mc Affee Internet security  Site advisor button became gray. ( IE9 and Chrome - Window 7 )  It remains gray until the daily virus definition update then it works  properly. When I restart the computer it is gray again. It works only after the virus definition updates. Thanks.

9 Replies

Re: Site advisor button is gray

Three thoughts

1. Run MVT the virtual technician and see if it detects any issues. It is on the Tech support page

http://service.mcafee.com/TechSupportHome.aspx?lc=1033&sg=TS

2. Uninstall only SA and reinstall it (the windows uninstall gives you the option to uninstall only SA. Innstall the free version

3. Call support via the page above and see what they say.

conductorwho
Former Member
Report Inappropriate Content
Message 3 of 10

Re: Site advisor button is gray

Seems to be a common issue. Tends to be that Site Advisor doesn't load (or for that matter hangs while loading a page in Chrome) until the engine gets updated.

cc07
Former Member
Report Inappropriate Content
Message 4 of 10

Re: Site advisor button is gray

MVT didn't fix.  But  when I connect to the net when I start  up the computer, Site advisor works  properly. If I connect later, it doesn't work.  Thus I connect at the start up.

Re: Site advisor button is gray

and this does not happen in say firefox? Have you thought about updating IE to 11? I will ask the techs in our call tomorrow about this.

Message was edited by: Peacekeeper on 2/12/13 6:49:26 AM

Re: Site advisor button is gray

I trust this is Windows 7 SP1?  You can check that by right-clicking 'Computer' on your desktop or in the Start Menu and selecting Properties.  If it isn't then it's no longer supported and I can offer advice about obtaining that service pack.

Also you should have installed IE11 not IE9 so please go to Microsoft's website and update a.s.a.p. (Whether or not you use IE, it's important as McAfee depends on it as do other processes).

Message was edited by: Ex_Brit on 01/12/13 6:03:26 EST PM
cc07
Former Member
Report Inappropriate Content
Message 7 of 10

Re: Site advisor button is gray

I don't have Firefox. Since  it works when I connect to net at start  I don't change anything.

Re: Site advisor button is gray

In firewall settings smart advice and advanced settings is block internet access on startup selected?

cc07
Former Member
Report Inappropriate Content
Message 9 of 10

Re: Site advisor button is gray

No,  activate smart advice  automatic  selected.

Re: Site advisor button is gray

Thanks that was a thought 1 of the mods had.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community