×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dtmcauliffe
Former Member
Message 1 of 4

Site Advisor Communication Trouble?

Hello,

I am currently using the latest version of Internet Security + Site Advisor. (not Site Advisor +)
It has been working okay, but now it seems to be having a problem of some sort.
The red "M" on my Internet Explorer is colored, but the rest of the prog is grey. If I hold the mouse arrow over it, a balloon pops up that says: "We're experiencing communication problems right now". It even turns completely grey sometimes and no info bubble appears at all. So, I tried the diag tool and it found no errors. I reinstalled Site Advisor, and still nothing changed. Is this only my software, or is it McAfee themselves that has the problem?

To recap, here's my system's specs:

-Gateway Laptop running Vista Home Premium (bought in Sept'07, never had problems)
-Internet Security (Latest ver.)
-Site Advisor (latest ver., not +)
-Internet Explorer

Thanks for reading! happy
3 Replies
ttonnis
Former Member
Message 2 of 4

Site Advisor Communication Problem

Dtmcauliffe,I noticed the SAME problem withe the Site Advisor plugin. Right now it indicates We're experiencing communication problems right now. I have only had McAfee Plus with site advisor for a few weeks. So I am not sure if this is something that frequently happens or what is going on? It's about 2 days after you first reported the issue and I am seeing it happen again.

Not sure if this is a McAfee issue or what is going on. Any information any one can provide would be appreciated. It will be helpful in future situations should this happen again to any of us.


In case this matters (I doubt it does) but I am running IE 6 on an XP w/sp2 system and it worked great since the original install.

Thanks
exbrit
MVP
MVP
Message 3 of 4

RE: Site Advisor Communication Problem

See how to contact the SiteAdvisor team sticky at the top of this forum or here: http://community.mcafee.com/showthread.php?t=217274
dtmcauliffe
Former Member
Message 4 of 4

RE: Site Advisor Communication Problem



Hmmmm..... It has happened again, strangely.
I uninstalled the plugin and reinstalled it again, now it works fine.
I hope I do not have to reinstall every week/month. -_-

It could possibly be McAfee's problem, your issue seems to reflect mine in the same way.
If it happens again, I will contact the Site Advisor team and see what they say, then I will relay their answer to you and everyone else. wink
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community