Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 11 of 106

SiteAdvisor button won't stay put

I just tried to post but the message disappeared when previewed.

Anyway, what I was saying is that I have the same problem. Since SA free version updated itself today, the button takes up a whole line to itself in IE7 & can't be positioned in the menu bar (where I have plenty of unoccupied space). Also, just found that in Firefox, it has moved from the status bar, to taking up a whole line immediately below the Navigation bar.

In IE, the usual method of unlocking the toolbars & dragging the button where you want it no longer works.

SA is very useful & I hope this issue gets fixed soon.
Message 12 of 106

RE: SiteAdvisor button won't stay put

I know that there is a new version in the works but I wonder why I don't get it when I check for updates? It would be great if I could compare notes with you on it.

Anyway, it's the weekend and it's unlikely that any SA people are on duty so your best bet is to file the feedback form and/or contact Technical Support Chat. the latter being open 24/7.
That way at least they will be alerted to issues.

I will flag this but I doubt anything will happen until Monday at the earliest.
Former Member
Message 13 of 106

RE: SiteAdvisor button won't stay put

Thanks for flagging this. ExBrit. I guess we can wait until Monday for the goodfolks at McAfee to look at the issue! Worse happens.

Not much to add to my previous post. The version of SiteAdvisor which downloaded today is 2.8.255. My IE7 & Firefox (3.0.1) are bang up to date. There doesn't seem a way of stopping these auto updates of SiteAdvisor, & even if there was, no doubt some kind of of compatibilty problems would arise eventually.


Message 14 of 106

RE: SiteAdvisor button won't stay put

I'll let you know if I hear anything.
Former Member
Message 15 of 106

Not perfect

So I was able to get online/chat support and followed instructions to uninstall and re-install. What had been happening was that I kept getting a Windows message with the following details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: McSACore.exe
Application Version:
Application Timestamp: 48762b04
Fault Module Name: McSACore.exe
Fault Module Version:
Fault Module Timestamp: 48762b04
Exception Code: c0000005
Exception Offset: 000056fd
OS Version: 6.0.6000.
Locale ID: 4105
Additional Information 1: aaa2
Additional Information 2: df90b9422a7a5190a18c19a382b38d06
Additional Information 3: aaa2
Additional Information 4: df90b9422a7a5190a18c19a382b38d06

Then everything would freeze and I would have to re-boot. This happened several times.

I have re-installed and now find the following issue: If I turn off SA in its own menu bar, it now pops itself up on the far right of my Google toolbar. That's OK; but if I open a new tab, it disappears completely. Gone. With the "old" version, even if I turned off the toolbar, I would still get website warnings if, say, I had a Google page open. I'm just playing with it; it appears that if I turn it on through my toolbar, it will be obedient as long as I open new tabs from a single page. If I open something else in a new setting, nope. Actually, this doesn't always work; it doesn't always open for me in my Google toolbar - I am also getting the SA menu bar back again. I hope I am describing this well enough for folks to understand. I don't really know all the correct terminology. I guess I can live with it - it's just kind of quirky. I'd just have to remember to turn it on. :rolleyes:
Message 16 of 106

RE: Not perfect

Ask them to reopen and escalate that ticket. I'm not sure why some people are being upgraded to 2.8 and others aren't and proably wont know until Monday at the earliest.
Former Member
Message 17 of 106

Solved... for me anyway!

I had the same problem as everyone else with an intractable toolbar taking up a whole line beneath the bookmarks toolbar in Firefox 3.0.1. It annoyed me so much I uninstalled it. I then read this thread, and tried re-installing it. Bingo - it's back on the taskbar, bottom right, where it belongs. But you do have to uninstall, from the add-ons window, then reinstall, from the SiteAdvisor website - disabling then re-enabling didn't seem to do anything for me.
Message 18 of 106

RE: Solved... for me anyway!

That's interesting, thanks for posting.
Former Member
Message 19 of 106

RE: Solved... for me anyway!

This is crazy - this morning, the spurious toolbar is back again, and nothing I can do will make it disappear.

Oh, well, given that there's the Google Safe Browsing Service function (options/security/attack sites) in Firefox 3.0, I'm just going to have to do without SiteAdvisor, which is a pity...
Message 20 of 106

RE: Solved... for me anyway!

Have you tried uninstalling it completely, rebooting and reinstalling? Could have got corrupted when it upgraded.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community