cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dajiang
Level 8
Report Inappropriate Content
Message 1 of 60

Mcafee WebAdvisor using 50% cpu

Jump to solution

Hi

Recently Mcafee WebAdvisor started using 50%cpu, even after closing all internet pages.

I uninstalled it and then reinstalled it and everything was ok again for a day or two.

The problem has now reappeared.

There is also a lot of constant internet activity on my router.

Suggestions appreciated.

1 Solution

Accepted Solutions
dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 52 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Update:

The WebAdvisor team were able to determine the cause - many thanks to those who shared logs to help us identify the problem. 

As a result, we've been able to fix the problem and have now released McAfee WebAdvisor 4.0.3.279, which you will soon receive through the standard update mechanism. 

However, if you want to update sooner, the new version can be downloaded from www.mcafee.com/mcafeewebavisor or www.SiteAdvisor.com, (Note: please use Internet Explorer to download in order to get this latest version immediately).

Please post back to confirm if this fixes the problem you are experiencing.

View solution in original post

59 Replies

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Moved to WebAdvisor so it will get better exposure/

Probably best to contact Technical Support, it's free.

Link below

---

Toronto ▪ Canada
Volunteer Moderator - Consumer Products
I CAN'T HELP PRIVATELY - PLEASE POST IN THE FORUMS
Use Advanced Search To Find Answers

Technical Support & Customer Service

Anti-Spyware/Malware/Hijacker Tools

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

I would also suggest running some of the free scanners in Peter's signature.

Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Peter M wrote:

Probably best to contact Technical Support, it's free.

Support have historically been under-informed about SiteAdvisor/WebAdvisor. Remember that these programs run largely outside of the integrated McAfee suites, and have their own dedicated servers.

If WebAdvisor is running hot even when browser tabs have been closed this could indicate a problem with the installation causing the client-side program to make repeated requests for data and/or updates. It's easy enough to uninstall WebAdvisor and re-install it, and it might solve the problem.

If this is happening in Chrome then there has been an issue with the client-side program being unable to connect properly with the remote servers, but I thought this had been fixed.

dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

dajiangdajiang,

Were you able to resolve this issue?

dajiang
Level 8
Report Inappropriate Content
Message 6 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Hi

I uninstalled WebAdvisor and downloaded and installed again. Everything was back to normal.

However, I have Mcafee auto updates turned off and run them manually.

The version of WebAdvisor that was working was 4.0.3.262.

After updating McAfee the issue came back and the version of WebAdvisor was 4.0.3.266.

mcsacore is currently using 56% of cpu and my router lights are going crazy.

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Try running the Virtual Technician to see if it fixes anything.

http://mvt.mcafee.com/

digidi
Level 7
Report Inappropriate Content
Message 8 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Hi dajiang

I have the identical problem, which seems to date from about 2 weeks ago.  I note that the version of WebAdvisor running on my system (266) was installed on 5 September 2016 and consumed around 50% of CPU power and also hogged RAM.  Like you I observed constant router activity.  I uninstalled WebAdvisor and reinstalled from the site advisor site as suggested by McAfee - this is version 262 and behaves properly.  So I don't think that this is an issue caused by malware, spyware or any other ware except the product itself.  There are alternatives out there.  WOT seems to have a good reputation.

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 9 of 60

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

​,

            I have emailed a Lead Engineer of the Web Advisor Team. Hopefully he will add to the discussion. In addition I see that Dougk_t3 is subscribed as well to this thread. He is a 'Senior Tech Support Engineer' himself and works closely with the Web Advisor Team.

              We quite possibly could bring this issue up as a Topic of discussion tomorrow on our weekly Conference Call. I personally am not experiencing any issues, running Internet Explorer 11. Version/Build (4.0.3.266)

All the very best,

Cliff

Moderator

Cliff
McAfee Volunteer

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

did the Virtual Technician I suggested help?

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community