cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mslpplm
Former Member
Report Inappropriate Content
Message 31 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

SA updated to 3.7.1.139

3.7.1.139.jpg

SA not working on IE8 with internet security.

IE8.jpg

SA not working with Bing.

Bing.jpg

SA works with IE8 when Internet security has been removed under control panel. (without removing all files & when manually removing all files).

Remove McAfee software.jpg

SA working on IE8 without internet security.

IE8 green.jpg

SA working on Bing without internet security.

Bing green.jpg


SA working on Chrome without internet security.

Chrome green.jpg


As Dougk_t3 wrote.  There is currently a known issue in which SiteAdvisor turns grey when there's no internet connection created when the computer is booting.  This happens only when the Windows security suite (Total Protection?) is installed; when SiteAdvisor is installed by itself the problem doesn't exist.

SA works when Internet manually switched on (internet cannot be switched on automatically) at any time when I want to use the internet, (internet security removed). 

The key to having SA works correctly is not to disallow an internet connection at start-up.  Manually start internet connection only (SA works any time with Internet security removed)

McAfee Firewall has always been set to the default setting.  Enable Smart Advice, Decide Automatically.

Nothing blocks the connection, as previously written manual internet connection only.  (SA works any time when internet connection is connected manually only) when Internet security removed.



mslpplm
Former Member
Report Inappropriate Content
Message 32 of 43

Re: Re: Re: McAfee internet security blocking McAfee siteadvisor!!

SA working on Chrome without internet security. (not as above)

Chrome green 2.jpg

mslpplm
Former Member
Report Inappropriate Content
Message 33 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

Ex_Brit, you have misread the question (I un-installed McAfee internet security, part of Total Protection) and you have put Suite at the end of Internet security (Suite).  Re-read not dealing with yet another SiteAdvisor (only one).  Complete clean out and reinstall performed several times before.

dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 34 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

mslpplmm

I see a few posts back that you've identified the issue; no internet connection during boot.

This cause of the issue has been identified and the fix is currently being tested.  The last I heard, if the testing goes well, the fix will *begin* rolling out at the end of October/early November.

As with all releases, the rollout is slow which could mean it'll take a month or so after that before your system gets the fix.

PhilF
Former Member
Report Inappropriate Content
Message 35 of 43

Re: McAfee internet security blocking McAfee siteadvisor!!

mslpplm, not sure if this is an option for you, but I have found that if I boot up using an Ethernet cable going from my laptop to my router and then, once connected to the internet with your browser opened, enable wireless (if not already enabled); SA works 100% of the time and continues to do so wirelessly after unplugging the Ethernet cable.

mslpplm
Former Member
Report Inappropriate Content
Message 36 of 43

Re: McAfee internet security blocking McAfee siteadvisor!!

PhilF. I am going to try this method, I never even thought of that. It will have to be on Thursday the 25th, though.  I will report back.

mslpplm
Former Member
Report Inappropriate Content
Message 37 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

PhilF; I booted up using Ethernet cable connected to router, enable wireless; browser open, like yourself, SA works 100% of the time. I have rebooted several times, and so far, so good.  Where the laptop is I cannot keep the Ethernet cable plugged in.

Also, switched laptop off, disconnected Ethernet cable, rebooted, wirelessly connected, browser open and SA stays grey.  Re-connected Ethernet cable, rebooted, connected either through cable or wirelessly SA green.

SA only works when Ethernet cable connected, connected either through cable or wirelessly.


dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 38 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

mslpplm,

Thanks for testing this.  The results confirm my initial suspicion of your issue; there needs to be an internet connection during boot.

As I mentioned, the fix for this issue is currently in (extensive) testing and will likely *begin* rollout out early November time frame.

Thank you for your patience.

PhilF
Former Member
Report Inappropriate Content
Message 39 of 43

Re: McAfee internet security blocking McAfee siteadvisor!!

mslpplmInteresting, so you loose SA as soon as you disconnect the cable, even with wireless being connected as well?  In my case, I start with the Ethernet cable, open browser to make certain that SA is green.  Then I 'also' connect wirelessly.  Once the wireless connection is established, I simply unplug the Ethernet cable and go about my business.  SA remains functional for me (wirelessly) after that.  In fact, since my latest tweak to the wireless adapter, SA works on boot-up for me more often than not (without first needing to connect via cable).

mslpplm
Former Member
Report Inappropriate Content
Message 40 of 43

Re: Re: McAfee internet security blocking McAfee siteadvisor!!

PhilF: SA green when Ethernet cable connected, via wireless or cable 100% of the time.  Disconnect the cable, wirelessly still connected SA green 100% of the time.

However, when I turn the laptop off, disconnect Ethernet cable, reboot laptop wirelessly connected, SA back to grey.

Turn the laptop off, re-connect Ethernet cable, reboot laptop wirelessly SA green. 

As dougk_t3 reply 33.

The fix will *begin* rolling out at the end of October/early November.  As with all releases, the rollout is slow which could mean it'll take a month or so after that before your system gets the fix.  A fix may be available in January 2015.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community