cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
newjack
Level 12
Report Inappropriate Content
Message 51 of 58

Re: Latest firefox update and Site Advisor issues

Thanks to both of you guys.I guess I will do this tomorrow if firefix is to release 6.0. What is 1 more day? Besides then I would have to uninstall and reinstall again with 6.0.

Re: Latest firefox update and Site Advisor issues

No you wouldn't, it would simply update whether you wait for it to happen naturally or go to the website and download/install...that also would simply update the software.

jakfak
Level 7
Report Inappropriate Content
Message 53 of 58

Re: Latest firefox update and Site Advisor issues

Now Site Advisor has been down for 2 days.  It is staying gray no matter what website I visit.  What's going on?  Thanks.

Re: Latest firefox update and Site Advisor issues

It's working OK for me.  Perhaps something that's been going on in your machine is sorrupting McAfee or another add-on is clashing with it?  You could always try technical Support Online Chat.

newjack
Level 12
Report Inappropriate Content
Message 55 of 58

Re: Latest firefox update and Site Advisor issues

I have decided to just use WOT on my firefox browser.Not even sure if it has been fixed or not by now.Everyone is a bit tired of the endless waiting game concerning many Mcafee miscues.As the executives count our cash and i`m sure cut the Mcafee staff.What you could do is go to uninstall Mcafee from programs and features.It will then give you an option to uninstall the entire suite (hmmm) or uninstall site advisor.Check site ad uninstall.Then you could try again to reinstall site ad 3.4. Not sure if this will work.But it beats playing with tech support.At least in my opinion.

jakfak
Level 7
Report Inappropriate Content
Message 56 of 58

Re: Latest firefox update and Site Advisor issues

Now SA is not highlighting any links in Google or Yahoo search, even though I have it set to "show highlighted site ratings".  So I  changed it to "show color-coded site ratings" and still it does absolutely nothing.  Yes, I did enter my password and save the changes.

SA is so unreliable.  I'm really getting tired of this.  And there's nothing wrong with my computer.  I really prefer not to waste my time dealing with tech support chat.  SA is supposed to work and it doesn't. 

jakfak
Level 7
Report Inappropriate Content
Message 57 of 58

Re: Latest firefox update and Site Advisor issues

I rebooted my computer and now SA works.  My sincere apologies for the false alarm.

jakfak
Level 7
Report Inappropriate Content
Message 58 of 58

Re: Latest firefox update and Site Advisor issues

This is a slightly different issue but before starting a new thread, I thought I'd ask her.

Does anyone notice that for no reason at all the box in SA, "Turn on Protected Mode", will uncheck itself?  I've had this happen 2 days in a row and have had to check it again.  Not only that, but I've had this problem long before this thread started.  Sometimes it will be OK for several days or a few weeks, and then when I'll go to look, the box will be unchecked again.  Note:  I always save my changes.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community