×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Astrasailor
Former Member
Message 1 of 7

Google Chrome & McAfee 2010

Hello All, Today my McAfee updated itself and asked for a reboot.  Once restarted I saw that I have a new layout, I am guessing it has updated to 2010?  I was using google chrome with no problems with the previous version of McAfee, now when I start Google chrome all seems well, until I try to go to a web address for example mail.google.com it starts and then just hangs and does not bring the page up, however if I try using IE8 it works.  Is anyone else having problems with Google Chrome with the 2010 version of McAfee?  Does anyone know if there is anything that can be done to make it all work again?

Many Thanks Simon

6 Replies
user_107544
Contributor III
Message 2 of 7

Re: Google Chrome & McAfee 2010

Hi Astrasailor,

Is Google chrome set as default browser on your computer or IE8. Make sure Google chrome is set as default browser & then try browsing websites which should work better.

Regards,

Rakesh P

McAfee Technical Support

Astrasailor
Former Member
Message 3 of 7

Re: Google Chrome & McAfee 2010

Hi Rakesh,

Many thanks for your reply.  Google Chrome is currently my default browser and still the same problem, i have tried a few website and another one is youtube it will not let you play the videos, however before the the update today it worked well.  Any advise would be great.

Best Regards

Simon

user_107544
Contributor III
Message 4 of 7

Re: Google Chrome & McAfee 2010

Hi Astrasailor,

Alright in this case i would suggest you to uninstall & re-install Google chrome to check if that resolved our issue.

Just try it...!

Regards,

Rakesh P

McAfee Technical support

Astrasailor
Former Member
Message 5 of 7

Re: Google Chrome & McAfee 2010

Hi there

Gave that a go, but alas no joy

Best Regards

Simon

JasonD
Former Member
Message 6 of 7

Re: Google Chrome & McAfee 2010

To add another voice

I am having the same problem between Mcafee and Chrome

I visit some newspaper sites and they dont fully load or load at all, my own website is a no go. I flip over to Firefox and its all fine, but in chrome even google's own site does not work.

Message was edited by: Jason Dawson on 12/27/10 2:38:04 PM CST
ConorD62
Former Member
Message 7 of 7

Re: Google Chrome & McAfee 2010

My browser sometimes hangs or takes a good 2-3 minutes to load, I cleared my cache, and it runs faster (5-10 seconds now)

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community