cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Chrome Version 35.0.1916.114 m..sites not rated

Works on IE 11 but not chrome..Using total security 2014 even downloaded site advisor..no nothing.

5 Replies
Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: Chrome Version 35.0.1916.114 m..sites not rated

There does seem to be some sort of problem with Chrome and SiteAdvisor. In Chrome on my machine SiteAdvisor sometimes takes quite a while to appear, and until it does I have no icon in the Address Bar and no ratings on search results.

One thing you should do is check in Task Manager or Process Explorer for a process running under "cmd.exe" with the name "McChHost.exe". In Process Explorer, if you have it, you will see a block of Chrome processes and among those should be "cmd.exe" with "McChHost.exe" under it. That shows that SiteAdvisor is active, at least.

If you see the SiteAdvisor icon in Chrome but it's Grey even on sites such as this one then your local SiteAdvisor installation isn't talking to the servers. Quite a few people report this, and it's a mystery why it happens. Possibly the initial handshake with the server fails and SiteAdvisor in Chrome just sits and waits for it to succeed.

If SiteAdvisor works for you in IE11 then this must be a browser/extension issue, but whether there's something wrong with Chrome or with SiteAdvisor I don't know. At least you have one browser where you can check a site rating, if that's any onsolation.

Re: Chrome Version 35.0.1916.114 m..sites not rated

Thanks a bunch..I do have the icon in adrees bar but thats about it...appreciate your feed back

Message was edited by: ttomm1946 on 5/28/14 9:06:41 PM CDT
timmoty
Level 7
Report Inappropriate Content
Message 4 of 6

Re: Chrome Version 35.0.1916.114 m..sites not rated

Hi,

Can you check in the Chrome Extension if the SiteAdvisor is listed and enabled?

Regards,

Timmoty

Re: Chrome Version 35.0.1916.114 m..sites not rated

yes it is

Hayton
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: Chrome Version 35.0.1916.114 m..sites not rated

At last, I got a screenshot of McChHost activity. I just noticed a sudden burst of intense system activity and Task Manager showed McChHost grabbing a high amount of memory and cpu, so I opened the process information window in Process Explorer and captured a screenshot.

What it shows is McChHost using a lot of memory, a lot of cpu, and doing a lot of I/O (I take that to be disk I/O). Before this happened there was no SiteAdvisor icon in the Chrome address bar. Immediately afterwards I refreshed the current tab and ... the icon appeared.

All I need to know now is what triggered all this activity.

McChHost activity before icon appears.PNG

Edit - The icon is still grey though - for this site and so presumably all sites. And the dropdown menu that should appear when you click on the icon is still missing.

SA icon still grey.PNG


Message was edited by: Hayton on 10/06/14 22:22:37 IST
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community