×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
newjack
Former Member
Message 11 of 48

Re: realtime scanning not detecting cookies

  Another thing that may help is the IE tracking protection.Open IE9 .click on tools.Then Manage add ons.Then on the left there is a tab for tracking protection.

Tracking protection 2.JPG

revealdion
Contributor
Message 12 of 48

Re: realtime scanning not detecting cookies

Hi

I wish everyone merry christmas.

I was at my sisters house today.

I had istalled mcafee there at 10 december she has the same problem i have.

so i think its a mcafee related problem.

ludd_gang
Contributor
Message 13 of 48

Re: realtime scanning not detecting cookies

I delete my quarantine daily.

I am having this issue too. I'm not even generating any .bup files. My quarantine folder in virusscan is MIA, and I know I did not delete it.

My event log is empty since 12-21-11. No cookies recorded since.

I ran a manual search for doubleclick and eyeblaster, since they are usual culprits... Didn't come up.

It's as if the internet suddenly went clean. I doubt that's what's going on.

Perhaps McAffe had an update and is blocking rather than quarantining?

ludd_gang
Contributor
Message 14 of 48

Re: realtime scanning not detecting cookies

Regarding Newjack's post: Will that cause any conflicts with McAfee? Currently it is listing a lot of allowed stuff....

Message was edited by: ludd_gang on 12/25/11 4:13:55 PM CST
newjack
Former Member
Message 15 of 48

Re: realtime scanning not detecting cookies

I have had no problems with Mcafee and the tracking protection lists.I also run superantispyware every so often (free version only) No problems at all.

ludd_gang
Contributor
Message 16 of 48

Re: realtime scanning not detecting cookies

Thanks, newjack. That kills some ads and speeds stuff up.

Still not picking up any .bup's. And my scans come up blank.

citrus
Contributor III
Message 17 of 48

Re: realtime scanning not detecting cookies

I also seem to be having the same problem. After McAfee reinstalled on Dec 21 realtime scanning has picked up no tracking cookies, and all manual scans come up clean. I'm running a Dell 9100 with XP Professional SP 3.0. My McAfee product is Anti-Virus plus 15.0.294 and Security Center 11.0.649. McAfee Virtual Technician shows no errors.

I have studied all of the realtime scan settings and I see nothing disabled, and in any event none of the settings were changed by me.

jmckee
Contributor III
Message 18 of 48

Re: realtime scanning not detecting cookies

Same thing happening here as well. No settings have been changed and all VS updates are up to date. When I did a full scan a month ago , the scan detected the tracking cookies and quarantined them. Today when I ran a full scan , it did not quarantine any tracking cookies. It always has found some , so something must have changed.

newjack
Former Member
Message 19 of 48

Re: realtime scanning not detecting cookies

Peter,had mentioned on page 1 that Mcafee are aware of this problem.Hopefully It will be addressed soon.I just recieved a full update from Mcafee that required a reboot.So maybe there was a fix in this update?Guess you will have to wait & see.All depending on your location.As they roll out the updates to differant servers before others.If the update is still not working and this is a concern for you.You guys could always give spywareblaster a try for now.Another good program that is not a scanner.Just more of a blocking device and home page protecter.http://www.javacoolsoftware.com/spywareblaster.html  Good luck.

ludd_gang
Contributor
Message 20 of 48

Re: realtime scanning not detecting cookies

Newjack,  I think he's referring to a different problem. The bug that he's talking about is the quarantine folder not emptying the .bup's. If you try to view the quarantined items, if you have too many it won't pull them up and you have to manually delete them.

This issue is no quarantine items. And no events in the log after 12-21. If anyone wants to check, in McAfee go to Navigation -> History and Logs -> Threats Detected.


Fortunately, incoming and outgoing events are being monitored. Worst case, it seems that cookies aren't being interecepted.

I'm going to call today because the OL chat requires using the Virtual Tech through the web browser and it won't initialize through the browser. I do recommend downloading the ap though and initializing it locally... I found a couple registry errors.

Message was edited by: ludd_gang on 12/26/11 10:20:17 AM CST
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community