cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to stop True Key automatically logging me in?

Greetings all. First post here.

1) I have 'Use Instant Log In' turned off in my Settings > App Settings (I'd call them global settings?).
2) I also have 'Instant Log In' turned off in all my individual Log Ins 'advanced' tab.

Firstly, some sites continue to automatically log me in despite my best attempts to stop it from ever happening. It makes it very difficult to tick the 'remember me' boxes to get that cookie installed from that website. I find this frustrating.

Additionally, and equally frustratingly, each time I create a new Log In, they are created with 'Instant Log In' (item 2 in the list above) turned on each time even when I don't want it to be and have it switched off in my global settings (item 1 above).

Is there any way I can stop these automatic Log Ins from happening?
Is there any way to stop new Log Ins from being created with 'Instant Log In' switched on as a default? Surely such a choice should be easily controlled by a user-customisable global setting in any modern piece of software?

Thanks in advance for any input anyone can offer.

Edited to add that I'm talking about True Key on a Laptop using Chrome Extension.

4 Replies
Rajiv_s1
Moderator
Moderator
Report Inappropriate Content
Message 2 of 5

Re: How to stop True Key automatically logging me in?

Hello @Truth_Endures,

Sorry about the inconvenience that you are facing on this issue, normally the instant login doesn't when you turn off the settings. Kindly try to clear the cookies and make sure that instant login is off on both the settings options that you have mentioned and check. If this issue is specific to a single login kindly try to re-add the login and check. If issue still persists kindly reply back to this post so that we can take this further.

Regards,

Rajiv S

Re: How to stop True Key automatically logging me in?

I guess it might well be an individual cookie issue as the function is certainly disabled on most of the Log Ins I have stored in True Key since I disabled it.

I hadn't thought of that.

I'll give it a go and report back.

Thank you for your reply.

Re: How to stop True Key automatically logging me in?

I thought for a while today (after many deletions and re-making of my log-ins manually) that I'd found the problem...

It doesn't automatically log me in when I click on the website I want to log in to from within the TrueKey app. It just fills in the information as I want it to do.

But (and it's a big but), when faced with a drop-down menu because I navigated to the page away from the TrueKey app (i.e. TrueKey webpage) and then I try to bring up the TrueKey login information via the little TrueKey icon in either the username or password field, it then logs me in automatically for the BT.com site for any and all of my BT logins. And yes, I did delete all BT cookies and it's made no difference.

It also happens with Comparethemarket.com so it's not just a BT thing, it's a TrueKey thing.

And so I thought that was where the problem lay. Until I tried another website (whilst I was making this post) where I have two different logins for the same URL and it didn't do it with that website.

Indeed, I can safely say that the same phenomenon does *not* apply to my CPFC.com log in which behaves properly (i.e. without any auto-logins) no matter whether you navigate to it either via other means or using the drop-down menu.

Something is forcing TrueKey to give me an auto-login to BT.com & Comparethemarket.com despite me not wanting it to do so and having auto-login turned off in all my settings.

 

Example of empty field when navigated to outside of TrueKey and the blue TrueKey icon to click on to bring up the drop-down menu.

TrueKey icon for contextTrueKey icon for context

 

Example of the drop-down menu I describe which comes up either when you click on the icon or automatically when there are several different possible log-ins to the same page stored in TrueKey. I usually have several for BT but left the others deleted for now to see if it is still auto-logging-in even with only one choice. It is.

dropdown.jpg

 

So, I'm still nowhere nearer to finding the solution to this. TrueKey is still logging me in automatically when I don't want it to ever do so.

Any more ideas out there, please?

Re: How to stop True Key automatically logging me in?

And while I'm here today (yes, there's another, more important post above this that I've made today), I notice that every single newly created and automatically saved TrueKey sign-in is created with auto log-in turned on by default.

 

I have to go back in to every single newly saved log-in and disable auto log-in afterwards from within TrueKey.

This is just lazy software creation in this day and age and is a function that should be user-customisable in the global settings. In fact there should be a global setting to disable auto log in completely without all the hassle I'm getting.

I'm very disillusioned to be honest. :(

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community