cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
poodles5
Level 7
Report Inappropriate Content
Message 1 of 6

virtual technician says file missing

Jump to solution

Waiting for update here in Ohio- decided to run virt. tech- - result said cannot fix- 1 file missing-cannot fix=file is in registry- my stats are ss-10.5.195. vs-14.5.113, firewall 11.5.135, spam 11.5.131, site ad- 3.2.0.152- I assume I should just wait for the download, it will correct its self- everything is fine otherwise, my scan are running on time.No problems on shutdown.I have a dell laptop but my mcafee is purchased thru you only-I only download from my account.I would attach log however I cannot find it.Just found log-I found file listed in windows task manager, also found it in looking up system files.The process shows its running- so confusing to have virtual tech note it in file as not presemt.

Message was edited by: poodles5 on 9/15/10 1:15:10 PM CDT

Message was edited by: poodles5 on 9/15/10 8:21:36 PM CDT
1 Solution

Accepted Solutions
BigJ
Level 10
Report Inappropriate Content
Message 2 of 6

Re: virtual technician says file missing

Jump to solution

poodles5 wrote:

Waiting for update here in Ohio- decided to run virt. tech- - result said cannot fix- 1 file missing-cannot fix=file is in registry- my stats are ss-10.5.195. vs-14.5.113, firewall 11.5.135, spam 11.5.131, site ad- 3.2.0.152- I assume I should just wait for the download, it will correct its self- everything is fine otherwise, my scan are running on time.No problems on shutdown.I have a dell laptop but my mcafee is purchased thru you only-I only download from my account.I would attach log however I cannot find it.Just found log-I found file listed in windows task manager, also found it in looking up system files.The process shows its running- so confusing to have virtual tech note it in file as not presemt.

Message was edited by: poodles5 on 9/15/10 1:15:10 PM CDT

Message was edited by: poodles5 on 9/15/10 8:21:36 PM CDT

I have the 1 missing file under VirusScan-3 User McAfee Total Protection 14.5.113

Problems-Missing files (1)

Expected  File Not Present

C\WINDOWS\System32\mfevtps.exe.

Security center says my computer is protected but MVT version 5.5.2.0 reports this message.

Problem with expected dat was fixed but since that was corrected this new missing file is reported on both of my windows xp home edition computers. It is obvious to me correct information is not being updated in MVT.

Jerry

View solution in original post

5 Replies
BigJ
Level 10
Report Inappropriate Content
Message 2 of 6

Re: virtual technician says file missing

Jump to solution

poodles5 wrote:

Waiting for update here in Ohio- decided to run virt. tech- - result said cannot fix- 1 file missing-cannot fix=file is in registry- my stats are ss-10.5.195. vs-14.5.113, firewall 11.5.135, spam 11.5.131, site ad- 3.2.0.152- I assume I should just wait for the download, it will correct its self- everything is fine otherwise, my scan are running on time.No problems on shutdown.I have a dell laptop but my mcafee is purchased thru you only-I only download from my account.I would attach log however I cannot find it.Just found log-I found file listed in windows task manager, also found it in looking up system files.The process shows its running- so confusing to have virtual tech note it in file as not presemt.

Message was edited by: poodles5 on 9/15/10 1:15:10 PM CDT

Message was edited by: poodles5 on 9/15/10 8:21:36 PM CDT

I have the 1 missing file under VirusScan-3 User McAfee Total Protection 14.5.113

Problems-Missing files (1)

Expected  File Not Present

C\WINDOWS\System32\mfevtps.exe.

Security center says my computer is protected but MVT version 5.5.2.0 reports this message.

Problem with expected dat was fixed but since that was corrected this new missing file is reported on both of my windows xp home edition computers. It is obvious to me correct information is not being updated in MVT.

Jerry

poodles5
Level 7
Report Inappropriate Content
Message 3 of 6

Re: virtual technician says file missing

Jump to solution

I am running xp prof. just received patch, re booted and same message from running Vert.Tech-file incorrect- File c\WINXP\system32\mfevtps.exe  file not present, however I found it ,. In reading back a few years it seems to me that Virtual technician needs to be looked into.This just started to give this report to me a few weeks ago, before this , when I would run VT it was either ok or registry problem and was corrected.

Re: virtual technician says file missing

Jump to solution

Hi,

We are looking into this issue. We will get back to you soon.

Thanks

Raghavendra

Re: virtual technician says file missing

Jump to solution

Hi,

You must not see this issue now as MVT content has been updated and this fix is deployed on Wednesday Sept 22. 

Pl. run MVT and confirm.

Thanks.

lakshmi

poodles5
Level 7
Report Inappropriate Content
Message 6 of 6

Re: virtual technician says file missing

Jump to solution

- poodlesJust ran MVT - looks like you fixed it my scan was ok- thank you-

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community