cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
torchwood
Former Member
Report Inappropriate Content
Message 21 of 26

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

I must say, thank you for your good intentions, BUT I followed all your points (1, 2, & 5 were done before, without effect), ran Preinstall tool, removed all in Control Panel (without any places to check on McAfee UI:  blindly searching for hands to see what happened).  Then used MCPR tool for remaining product.  Reboot.

What i got was the same UI I was trying to get roid of, but now any previous settings I had are gone and I can't access them!  Don't know if Net Guard is on; Site Advisor is where?  Can't check anything out.  I know less than I did before reinstall.

Going ape.

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

Then I am at a loss other than ask, possibly again, do you have Helvetica font installed.  Sorry am rushed so can't re-read the entire thread.   If you do uninstall it and see if the situation continues.

torchwood
Former Member
Report Inappropriate Content
Message 23 of 26

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

Update.  One step away from final un-install MAVP, tried Uninstall IE 8.  Was going to re-install, BUT when MAVP window came up (after reboot) to say "AT RISK", it was doable -- places to click & all! Control Panel has IE 7 & old updates (2009 latest) listed, and when I open IE it says "upgraded to IE 8", and it won't open CNet FTP,etc., but since I use Chrome which handles all just fine, I will see what happens, using the old IE7 for updates only. Don't mark me SOLVED just yet.

I can't believe no one else has had this problem with the MUI.

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

This most definately should not be happening I assure you and it should NOT be necessary to go back to (more) unsafe versions of IE.  There is something in your system that;s reacting with the software.  Only support could ferret that out.

torchwood
Former Member
Report Inappropriate Content
Message 25 of 26

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

SOLVED!  Must have been corrupted IE 8.  When I reinstalled IE 8 the ugly, but functional, MUI was there on screen.

All your good help much appreciated!

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

Well, well, I wonder how that happened. All's well that ends well as they say.

Good luck ;)

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community