cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
torchwood
Former Member
Report Inappropriate Content
Message 11 of 26

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

REF #. 1008198944  but I have to sign out till tomorrow.

THanks.

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

That's OK.  Whomever I get, if I get them, will post here first.

karthiks
Former Member
Report Inappropriate Content
Message 13 of 26

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

Hi,

I have reviewed your computer remote session which was taken by one of the McAfee tech,

Try the below steps and update me the outcome

1.In Internet Explorer, click Tools, and then click Internet Options.

2.Click the Security tab, click Default Level, and then click OK

Close and open the Internet Explorer

Click on help at the top of the Internet Explorer

Click on About Internet explorer and check you that red X, if not check the McAfee status

If issue persists, I need to know some entries in the Registry location

Follow the below link to know how to backup the registry

http://support.microsoft.com/kb/322756

After backup the registry,

Click Start, click Run, type regedit, and then click OK

navigate to the below location and let me know you are seeing any sub registry keys under Extension & MIME (Please refer the screen shot attached)

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\MIME

Note : The screen Shot attached doesn’t have any sub registry keys for Extension & MIME

Please be cautious doing the above because if you modify any keys in the registry will lead to computer damage. If you are not comfortable  doing the above let me know

Registry.JPG

torchwood
Former Member
Report Inappropriate Content
Message 14 of 26

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

Thanks, but nothing works.  Security has been at default level, when I click on any red Xs, nothing happens, a McAfee link appears, with no subcategories under Registry entries:

HKLM\ Softwear\Microsoft\Interne Explorer\Plugins\Extension    and/or   MIME.

I spent most of the day researching Microsoft Communities for answers to the red X issue which may be at the root of my "no button in McAfee" issue, but all the KB articles were useless to me. No  button or actual tiles (which I believe are supposed to appear (I have the large horizontal white space with Home, Navigation, and Help in upper right corner and various subcatagories scattered across the screen -- no tiling or user access.  This may be an image problem, but my drivers are current.  Sigh, sigh. Driving me to drink.

If I come up with any solution myself (besides cancelling McAfee) will post it.

Message was edited by: torchwood on 1/11/13 1:49:59 PM CST
karthiks
Former Member
Report Inappropriate Content
Message 15 of 26

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

I found some in the below link, you can have a try on it and update me the outcome

http://www.winhelponline.com/articles/202/1/PNG-images-are-not-displayed-on-Web-sites-in-Internet-Ex...

torchwood
Former Member
Report Inappropriate Content
Message 16 of 26

Re: What happened in the 01-09-13 update of McAfee A/V?

Jump to solution

Still trying.  Used your link, karthiks -- found and downloaded their 7-ZIP -- found it was an obnoxious plug-in to create and handle archived files.  I don't have any, so went to uninstall. Ended up with ghastly problems worse than original.  Long story short:  Registry had to be reinstalled from Jan 6 backup.  Which gave me an interesting situation:  Until I do the necessary reboot, have the old preferred MUI up, and can actually use it!

Thanks for your good intentions, though.

torchwood
Former Member
Report Inappropriate Content
Message 17 of 26

Re: 01-09-13 update of MAVP: My Problem Gone

Jump to solution

I said I would come back -- my problem seems SOLVED, but don't know why, so not much help to Community.  Just fyi:  did an overwrite of System State from Jan 6, 2013 backup, also overwrote all McAfee files/folders.  Allowed MAVP to update -- saw good old interface! And, AFTER update reboot, interface still there.  Don't know why or who, but THANK YOU!!  Can go back to my life now.

Message was edited by: torchwood on 1/13/13 11:13:21 AM CST
karthiks
Former Member
Report Inappropriate Content
Message 18 of 26

Re: 01-09-13 update of MAVP: My Problem Gone

Jump to solution

Please report back if you have any issues. Glad you are OK

torchwood
Former Member
Report Inappropriate Content
Message 19 of 26

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

Here we go again.  Today's update (01-16-13) forced a reboot; no UI again; new large white screen with no buttons or images, no tiling.  Unusable.  Presume AV still useful, but really, really gross interface.

So many problems with "fixes" which impacted other areas of my OS that I am just sending a formal complaint to you, as I am NOT OK.

Message was edited by: torchwood on 1/17/13 2:58:58 PM CST

Re: 01-09-13 update of MAVP: Problem NOT Gone

Jump to solution

Follow the link in my signature, the line starting with 'Blank'.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community