cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: mcshield.exe and 100% CPU still a problem

By slowing is it not responding on and off. Mine did that I was sayng no to the compact no popups and that caused issues. That said it was mentioned also Mcafee was causing an issue so I will check but follow Peter's suggestion and the more reporting this the better. 

T3 support says they still have not got any logs from PCs doing this will point them to u if it is ok?

Message was edited by: Peacekeeper on 1/05/13 6:37:11 AM
daleinwastate
Former Member
Report Inappropriate Content
Message 142 of 150

Re: mcshield.exe and 100% CPU still a problem

Whatever the problem was, it has now been corrected in a recent McAfee update.

Thunderbird E-mail is now responding as it should.

Thanks!

Re: mcshield.exe and 100% CPU still a problem

Correct with email scanning now on it works as it should BUT  mcshield/access scanner uses 1 cpu fully for 2-5 minutes when receiving emails or moving emails between folders which is not normal. They (mcafee) took logs of my PC as well as others and are looking into it. But if you have a dual core cpu or better you should not notice anything.

daleinwastate
Former Member
Report Inappropriate Content
Message 144 of 150

Re: mcshield.exe and 100% CPU still a problem

The exact same problem has returned about a month ago. I am constantly turning off real time scanning to get control of Thunderbird again.

To recap the original problem from January 2013-

My McAfee antivirus just updated an hour ago. Ever since the update, my computer is running very slowly. Task manager tells me that 50 - 60% of my CPU cycles are being used. I turned off McAfee real time scanning and the computer has returned to normal. I turned real time scanning back on and the CPU cycles are being overused again. So the problem has been pinpointed. I am running McAfee antivirus version 16.1 build 16.1.144 last update 1-19-13. The engine version is 1410.0 engine creation date 1-19-13. My CPU (if it matters) is an AMD Phenom II 565. I have 4 gigs of RAM installed.

I am now running McAfee antivirus version 16.8 build 16.8.708 last update 12-21-13. The engine version is 1747.0 engine creation date 12-21-13.

bfd
Level 8
Report Inappropriate Content
Message 145 of 150

Re: mcshield.exe and 100% CPU still a problem

I finally solved the problem.  As soon as my subscription ran out, I switched to another product.  All the CPU problems with mcshield are now gone.

It's a shame, really.  McAfee used to be a great product, one which I happily used for well over a decade.  No more.  I've overlooked many issues over the last couple years, but the CPU issue could not be ignored.

Re: mcshield.exe and 100% CPU still a problem

Mcafee is testing my setup to sort out this issue sometime this week. so those with TB and having issues just deselect email attachment scanning for a week or so.

daleinwastate
Former Member
Report Inappropriate Content
Message 147 of 150

Re: mcshield.exe and 100% CPU still a problem

BFD,

I thought your post was both humorous and true. I agree, I've never had this much trouble with McAfee products and have used their tools for a long time as well. My subscription runs out in May, so I'll have to ride the beast for another 5 months. Hopefully, this will get worked out soon and I'll continue using McAfee.

-Dale

Re: mcshield.exe and 100% CPU still a problem

Ok old thread but.......

Just thought I would update this thread re the Thunderbird issue. The issue has been fixed a while back but only for version 14.0.339 builds and above. Mainly as every1 will need to get 14.0 versions as they support windows 10 when it arrives.

Re: mcshield.exe and 100% CPU still a problem

As this is such a long thread - started in 2012, & as the software, not to mention peoples' systems, change over time making it even more complicated, I am locking this thread,  please start a new one if you have a similar issue.

But please try Technical Support as suggested below, they can help you.

Yes it's been a problem off and on for a long time, but probably for different reasons in every case.

The only solution is to approach Technical Support and ask for escalation if necessary if at first they can't help.

It's free of charge by phone or online chat and linked below.

Toronto ▪ Canada
Volunteer Moderator - Consumer Products
I CAN'T HELP PRIVATELY - PLEASE POST IN THE FORUMS
Use Advanced Search To Find Answers

Consumer Technical Support (alter Country @ top right as needed)

Consumer Customer Service (Accounts, Billing, Registration, etc.)
Anti-Spyware/Malware/Hijacker Tools

Anton1
Level 7
Report Inappropriate Content
Message 150 of 150

Re: mcshield.exe and 100% CPU still a problem

If someone hasn't solved this problem yet, this is the solution I found: Press the arrow pointing upwards at the bottom right of the screen. Hover your mouse over the McAfee symbol. There should be a percentage showing up, this is how much McAfee has checked your computer. This may take a while, 1 and a half hours for my 2 year old computer (more than 490.000 objects). When this is done it should go back to normal.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community