cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
conmore
Level 7
Report Inappropriate Content
Message 1 of 10

Startup Settings

Jump to solution

Hi there

Up until a couple of weeks ago my laptop that has Internet Security installed would settle to a desktop quickly having selected the radio button "Check for all known threats, for the fastest startup time". Frequently now it deselects that setting and chooses the next setting with no input from me.

I change it back, click Apply, close Mcafee, open it and check and it's correct. After the second or 3rd cold boot it's back to the middle setting which slows down startup considerably. This is extremely annoying.

Has anyone any suggestions please?

Cheers

1 Solution

Accepted Solutions
selvan
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 8 of 10

Re: Startup Settings

Jump to solution

Hi conmore

Booting in safe mode is considered to be the workaround for issues like this because it clears cache at start-up. Hopefully you can boot to safe mode one more time and reboot to normal mode where you choose the desired settings.

View solution in original post

9 Replies
selvan
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 2 of 10

Re: Startup Settings

Jump to solution

Hi conmore,

Please boot windows to Safe mode (Not Safe mode with Networking) and wait for 3-5mins. Open McAfee and choose the desired setting. Reboot to normal mode and check if the Settings stay.

conmore
Level 7
Report Inappropriate Content
Message 3 of 10

Re: Startup Settings

Jump to solution

Hi there

I booted into Safe Mode no problem and opened the Security Centre->Virus and Spyware Protection but it appears that Real Time Scanning is turned off in Safe Mode because clicking on the Real Time Scanning link nothing opened.

I need that to open to access Startup Settings?

I booted into Safe Mode again and waited for a few minutes and then the Mcafee "Your computer is at risk" warning came up that Real Time Scanning was turned off. I had two options Turn On or Dismiss. Clicked Tuned On but it obviously does not activate in Safe Mode because when I click Turn On it goes on and back off in a second.

Many thanks for your advice any further suggestions?

Cheers

Message was edited by: conmore on 22/01/14 11:15:07 PM

Message was edited by: conmore on 22/01/14 11:47:09 PM
selvan
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 4 of 10

Re: Startup Settings

Jump to solution

Hi conmore,

It is normal for RTS to be turned OFF in Safe mode. Sorry that I missed it. Kindly reboot to normal mode and change the settings. Restart again and see if it stays..!

Please post back the Version details of McAfee installed so that I can check if I can reproduce it.

Pritish
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 5 of 10

Re: Startup Settings

Jump to solution

Hi conmore,

I see that you were asked to perform few steps and get back to us with the results. And, also we are waiting for version number of the McAfee software that is installed on your computer.

If you are still facing the actual issue for which this thread was started, please post back with the status and the information requested. We will help you further.

Regards

Pritish P.

Message was edited by: Pritish on 1/30/14 8:31:03 AM CST
conmore
Level 7
Report Inappropriate Content
Message 6 of 10

Re: Startup Settings

Jump to solution

Hi there

I was waiting to see if the problem had stabilsed before posting back. I cold boot my system at least 2 times a day and mostly let it hibernate. The problem I originally posted has only occurred once since my OP. I don't know what has changed because apart from attempting to make changes in Safe Mode that would not work, I have not performed any other "fix"?

Version numbers are:

Mcafee Security Centre: 12.8

Mcafee Anti-Virus and Anti-Spyware: 16.8

Mcafee Personal Firewall: 13.8

Mcafee Anti-Spam: 13.8

Many thanks for your help.

Cheers

Re: Startup Settings

Jump to solution

Moved this to the SecurityCenter sub-section for clarity.

selvan
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 8 of 10

Re: Startup Settings

Jump to solution

Hi conmore

Booting in safe mode is considered to be the workaround for issues like this because it clears cache at start-up. Hopefully you can boot to safe mode one more time and reboot to normal mode where you choose the desired settings.

conmore
Level 7
Report Inappropriate Content
Message 9 of 10

Re: Startup Settings

Jump to solution

Hi there

I do think the issue was resolved by booting into Safe Mode. I have only had one instance of the setting not being retained but for the past few days the system boots rapidly to a desktop as it has done in the past before the setting would change itself.

I did not realise that the Security Centre had a cache that needed to be cleared every so often.

Cheers

selvan
McAfee Retired
McAfee Retired
Report Inappropriate Content
Message 10 of 10

Re: Startup Settings

Jump to solution

Hi,

Glad that you are Okay..!

Regards

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community