cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
chemyst
Level 7
Report Inappropriate Content
Message 1 of 9

Security Center Blank, Not Protected

Jump to solution

Win7/Firefox 3.6.10

I only update every few weeks, when I get access to hi-speed.

Yesterday while updating Win7, it messaged that I had no virus

protection and offered up MSFT Defender, for basic protection.

(I may have started the Win7 update shortly after starting the

McAfee update.(screwed the registry?))

When I pulled up my hidden icons, sure enough McAfee was Xed

out.  When I clicked the icon a blank screen pops up, with only

the page top banner.  I closed it and clicked the desktop shortcut

and a window pops up stating that "McAfee updates are being

installed in the background.  Please do not shut down or restart

your computer until the installation is complete.  You will be notified

when installation is finished."  After an hour wait, I had to shut down

and go home.

Today I began to investigate the problem, and tried to reinstall after

running Win7 Uninstall and MCPR(successful).  But McAfee would

not download.

I then Win7 restored to a month ago restore point, which recovered

McAfee and registry, but the problem persists.  I just found the MVT

and will download/try that tomorrow(Sun.)

TIA for any assistance, ideas.

My subscription is good for another 18 months.

Chemyst

1 Solution

Accepted Solutions
bls
Level 8
Report Inappropriate Content
Message 7 of 9

Re: Security Center Blank, Not Protected

Jump to solution

I ran into this problem as well, on two different systems. Interestingly, I had a couple of others that went through the upgrade to AV Plus just fine. I went through @#%@#$ fixing the first system, but the second one only took me about 15 minutes, and much of that was reboots

Here's what I did:

  • Rebooted the system to get to a clean start
  • Ran MCPR.EXE, available from the McAfee website
  • Rebooted
  • Installed using DMSetup.exe. Sorry, I don't have a pointer to this, but found it after I logged into my McAfee account via web browser.
  • Rebooted

That's it! Sorry I don't have the links for MCPR and DMSetup, hopefully one of the McAfee folks on here can provide these.

bls

View solution in original post

8 Replies

Re: Security Center Blank, Not Protected

Jump to solution

Is Win 7 totally up to date with all updates not just criticial ones?

Are you using by any chance a beta browser?   This sort of thing has happened mostly when people install beta Internet Explorer versions, see THIS link.

If so ditch it immediately.

If that's not the case then I suggest contacting Technical Support Chat via Useful Links above.

chemyst
Level 7
Report Inappropriate Content
Message 3 of 9

Re: Security Center Blank, Not Protected

Jump to solution

More clues:

I finally got MVT downloaded and run.  It claims there are no problems

with the Firewall and the Site Advisor, but Virus Protection is not available.

When I click on Fix, it takes me to an advert for a McAfee Virus Scan product.

The output from the MVT scan claims I'm using IE 8.0, which may be factory installed

on my machine, but never used after I downloaded Firefox in Fall '09.  This could be

the problem, since MSFT shamelessly updates everything.  See attached file.

Perhaps I'll try to uninstall/remove IE and then download Security Center again.

What a PITA!

TIA for any/all input/ideas.

Chemyst

Re: Security Center Blank, Not Protected

Jump to solution

Contact Tecnical Support Chat free of charge through Useful Links above.  They can link with your machine and troubleshoot.

chemyst
Level 7
Report Inappropriate Content
Message 5 of 9

Re: Security Center Blank, Not Protected

Jump to solution

Since I restored to 10/7/10 to try and recover a good McAfee install, I had to update

MSFT to current specs, which I did this a.m.  28 updates totalling approx. 115 MB.

Still no joy.  Updated Firefox, after MSFT update completed.

Tried to run MVT again, but it would not.

Next time I get hi-speed access, I'll try the Chat link you suggest.

Thanks for your help.

Chemyst

Re: Security Center Blank, Not Protected

Jump to solution

System Restore will always throw any time reliant application into a turmoil.  Have you tried uninstalling McAfee altogether and then running the MCPR removal too (see Useful Links above), rebooting and reinstalling?

Also blank SecurityCenter is usually caused by a beta browser, however you state you don't use one so make sure the one you have is at its defaults.   Make sure that Java is also the latest version.

bls
Level 8
Report Inappropriate Content
Message 7 of 9

Re: Security Center Blank, Not Protected

Jump to solution

I ran into this problem as well, on two different systems. Interestingly, I had a couple of others that went through the upgrade to AV Plus just fine. I went through @#%@#$ fixing the first system, but the second one only took me about 15 minutes, and much of that was reboots

Here's what I did:

  • Rebooted the system to get to a clean start
  • Ran MCPR.EXE, available from the McAfee website
  • Rebooted
  • Installed using DMSetup.exe. Sorry, I don't have a pointer to this, but found it after I logged into my McAfee account via web browser.
  • Rebooted

That's it! Sorry I don't have the links for MCPR and DMSetup, hopefully one of the McAfee folks on here can provide these.

bls

View solution in original post

chemyst
Level 7
Report Inappropriate Content
Message 8 of 9

Re: Security Center Blank, Not Protected

Jump to solution

Thanks for all of the help, guys.  The problem was solved by Tech Support and all is well.

There were a couple of problems:

1) My dial-up connection was too slow, and downloading DMSetup.exe never completed, and so couldn't run

2) McAfeeTech Support installed a new(er) version of the Security Center, after running through the steps bls noted

The method bls documented is the same as my plan and which Tech Support used, but my dial-up connection caused

a time out on downloading of DMSetup.exe .  I went to my wi-fi access location and Tech Support used Citrix to take

control of my machine.  As I watched the McAfee tech guy work I could see that he was following the method I planned

to use, and which bls documented.  It took about 45 minutes for Tech Support to get everything in order on the hi-speed

connection.

Thanks again for everyone's help.

Chemyst

Re: Security Center Blank, Not Protected

Jump to solution

Glad you are OK ;)

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community