cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

RE: switching off security

I'm an unpaid volunteer user. If one thing doesn't work then I'll suggest a different approach, simple as that.

There is always the actual McAfee Technical Support Chat which is available 24 hours, 7 days a week via the link at the top left of this page, or in my signature.
dowsettg
Level 7
Report Inappropriate Content
Message 52 of 61

security switching off.

Thanks Ex-drit but I keep running other checks for malware including the 2 progs you refer to as I can't trust Mcafee at the moment and they say nothing found even with full system scans.

I also agree with Spacebadger that Mcafee are veery quiet about this problem and if you look at earlier threads this has now been going on for some time with NO comment from Mcafee or any sign of a fix.

RE: security switching off.

We've been posting constantly about this intermittent issue for several months. There are lots of threads dealing with it. My colleague Peacekeeper has been the one dealing with most of it.

McAfee acknowledged that some updates were causing systemguards to fail from time to time. They licked 2 out of 3 issues that may have been the cause and, it appears to us anyway, the third one has been licked, with the exception of those of you stuck on last years version, Comcast customers for instance.
There's nothing we can do to get Comcast & other 3rd party suppliers to move faster.

In my case I started getting intermittent problems a couple of months ago but it has stopped now. So, as far as I'm concerned, it has been dealt with by McAfee.

If you wish to get real McAfee support use the Chat line as I've stated previously. They can escalate the case to a higher level if necessary.
apwp
Level 7
Report Inappropriate Content
Message 54 of 61

RE: Protection keeps turning off

I'm using Vista Home Premium SP1 and the same is happening to me since more than a month and (after uninstalling and re-installing) it's just the same. Scanned with malwarebytes and superantispyware and the system is clear as well.

This does happen just after starting the computer but also randomly, just like that.

From what I can read, there is no solution.:confused:
Gireesh
Level 7
Report Inappropriate Content
Message 55 of 61

RE: Similar problem; no substantive help from McAfee technical chat session



Hi,
you have to remove those third party software’s because these third party software’s will conflict with McAfee and also the computer experts always recommends that it is better to work with one Anti-virus software in a computer otherwise they will conflict at any time and even may detect the files of other antivirus software’s as the malicious one.
apwp
Level 7
Report Inappropriate Content
Message 56 of 61

RE: Similar problem; no substantive help from McAfee technical chat session

Hi,
This is always the same with any AV "remove 3rd party software". I use mbam and SAS since day one together with McAfee with no conflict whatsoever (must be almost 2 years by now).
The strange thing is when one gets infected they always advise to download mbam and/or SAS and run a full scan !
Both mbam and SAS state that they are compatible with almost all AV.
Mind you this morning I did not get the usual red cross,maybe it's solved by now, let's hope so eh.

RE: Similar problem; no substantive help from McAfee technical chat session

MBAM and SAS would be incompatible (most likely anyway) if their active protection was purchased and turned on, the same goes for many anti-malware applications except perhaps SpywareBlaster which I've found to be fine.
apwp
Level 7
Report Inappropriate Content
Message 58 of 61

RE: Similar problem; no substantive help from McAfee technical chat session

I suppose you're right Ex_Brit since you seem to be an expert in this forum.
Thanks for your reply.

RE: Similar problem; no substantive help from McAfee technical chat session

Well I'm not always right by any stretch of the imagination, but from practice one sees these things happening.
Dewy49r
Level 7
Report Inappropriate Content
Message 60 of 61

You are unprotected

For months now I have had a problem with my subscription information missing. This occurs after a system reboot or after software updates from MS even a power failure. If I restart my system boom its gone.

After a restart, about 5 minutes later, the system tray icon for Mcafee Security Center has the dreaded red X and a pop up comes up saying your not protected. Then I must go thru the uninstall process then "MCPR tool" removes orphaned registry entries and left over uninstall stuff, then I log into my account and download the software and reinstall it. But in the meantime since I am always connected to the Internet via cable I am totally unprotected. (well maybe Windows may have me protected but I wouldn't bet on it Windows security is kinda like a cheap condom lol :eek:)

This has happened so many times since I bought three subscriptions in Feb I can't keep track.

But some good news maybe, a moderator in another thread says Mcafee is very aware of this subscription info loss issue and the programmers for the 2010 product may have fixed these issues. (Lets hope so) But didn't say when the 2010 product will be out.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community