cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PLEASE DONT MOVE. Need quick help with my security software

So, I'm using the Mcafee that came with my Cox subscription, And I just got back from a fresh install of vista home premium 64 bit, And all of a sudden (Like starting today it seems) My anti virus and firewall just disables itself once every couple of hours or so and I have to reenable it manualy. It seems to work fine but just that. It did not do this on my old install of WIndows, And I have had the same thing. What could be the problem? Mcafee says I have no viruses, And Virtual tech support or whatever it is reported no problem. I also have that User Account Control enabled which seems to cause some problems. Could that be it?


And another thing, I notice a lot of blocked acceses or something on my log
http://i36.tinypic.com/2reidxi.jpg

What's up with that?

Again, Mods, Please don't move, I know this is the wrong place, But I need a quick awnser right now

Thank you

EDITEDITEDIT

Well, Wait a sec, It seems like it does not disable my firewall, Just
-Real time Scanning
-IM Scanning
-Something else I forgot that I don't think was that important.

What's up?
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community