cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
NYGriff
Level 7
Report Inappropriate Content
Message 1 of 4

More problems with installation

SystemGuard wasn't working. Each 'fix' lasted for about 3 seconds. I ran all of the procedures in McAfee ID: TS100403. In one of two online chats yesterday, I was advised to uninstall SpyBot (that may have caused the mess in the first place...) I did. As directed, I uninstalled McAfee, and can't reinstall. Twice I managed to get it to download and maybe even install it, but at the McAfee Product Installation screen, each of the three options (security center, virus scan and site advisor) was marked "failed". One of the techs had me change all sorts of settings in the advanced area of IE7 Internet options. I have tried to do everything in safe mode. I have tried the uninstall/reinstall several times. I have run the virtual technician.
The most consistent error message is at the Install.exe window: "softward exception 0xc000000d occurred in application at (either) 0x02aec1b6 (or) 0x027cc1b6"
I am at the end of my rope here. Can you please offer some guidance?
I have Windows XP and Internet Explorer 7 and I am not sure which McAfee I have had because the McAfee "about" button doesn't lead to anything right now. Sigh.
Thanks!
3 Replies

RE: More problems with installation

As you posted to a thread that was well on the way to being solved I moved this to its own thread.


XP SP3 I hope? In IE7 go to Tools/Internet Options/Advanced and click Reset. Apply/OK and exit the browser. Re-open it and enable all the add-ons as that reset has disabled them all.

Now follow these instructions:


1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".
2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MC... This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)
3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site, NOT from any CD that you may have.
NYGriff
Level 7
Report Inappropriate Content
Message 3 of 4

RE: More problems with installation

Thank you very much for the help. I seem to have everything working again. I appreciate the prompt and patient assistance.

RE: More problems with installation

Glad you are OK now.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community