cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Peacekeeper
Esteemed Contributor III
Report Inappropriate Content
Message 251 of 1,143

Re: McSvHost.exe causes error on Shutdown

Quaffa

My network goes worse when I detect a PC/printer rename it and trust the PC the items are gone on reboot. I have then to retrust and rename which is annoying. Pointed Mcafee to issue and will beta bug report it as I am on a version ahead of you.

TEAMSAINT
Former Member
Report Inappropriate Content
Message 252 of 1,143

Re: McSvHost.exe causes error on Shutdown

I wish I went here first. I have 2 computers. upstairs and downstairs. The downstairs is the one where I signed up with mcafee. About 2 or 3 weeks ago, the downstairs computer had an auto update to the new "shield" M, my upstairs computer did not receive the auto update and still has the "square M". My upstairs computer is fine. My downstairs computer now has the McSvHost.exe error on shut down. As well as the recurring desktop icon. I move the icon to the right, and it pops back to the on restart.

I went to Mcafee chat and after their analysis, they told me I had bad sectors on my hard drive, then told me to call my computer manufacturer to fix my window settings, then told me to uninstall/reinstall mcafee.

Just for kicks I decided to visit this forum, and hey...a bunch of people are having the same problem. Why don't they tell the tech people on chat what is going on in the forum.

So, I just wanted to say that I have winXP, sp2, IE6 and the problem is happening to me after the new update to the shield M version.

n6wk
Former Member
Report Inappropriate Content
Message 253 of 1,143

Re: McSvHost.exe causes error on Shutdown

It Appears that at McAfee, the Left hand doesn't know what the right hand is doing. Also, perhaps they should hire Tech support people that actually KNOW what they are doing and have English as a FIRST language... just some food for thought here.This whole issue just shows how un-professional the support at McAfee is. Their first answer is always..... It is either a Microsoft problem or a Hardware problem, when in fact it is a McAfee problem.. I wonder how many people actually formatted and re-installed their software only to see the problem re-appear as soon as they re-installed McAfee 2010?

Message was edited by: n6wk on 4/6/10 7:00:55 PM CDT

Message was edited by: n6wk on 4/6/10 7:01:28 PM CDT
rabbit2
Former Member
Report Inappropriate Content
Message 254 of 1,143

Re: McSvHost.exe causes error on Shutdown

Hi tmgrl4,

I'd be concerned if the McAfee shield icon doesn't appear in the task bar fairly early during windows start-up, Not so concerned about the splash screen. Check that all your McAfee processes are running - see below. The McAfee Scanner service will probably not be shown as started because it has a manual start-up but all the other services should be running because they are automatic starters. Unfortunately however, having a full set is not a guarantee that everything is alright.

If all the processes look ok then probably best to try and contact Dinesh who may recognize the situation and re-instate something that he temporarily disabled (just a hunch because of the remote access session). Otherwise, I would be inclined to re-install McAfee. Don't forget to use the clean-up tool after deleting McAfee. Also unplug or turn of your modem whilst McAfee is not running on your system.

Services (Start>run, type: services.msc)

M Firewall Core Service

M Network Agent

M Personall Firewall

M Proxy Service

M Scanner

M Services

M Validation Trust Protection Service

M Virus Scan Announcer

Mcshield

Task Manager (ctrl+alt+delete, processes tab)

mcagent.exe

mcshield.exe

McSvHost.exe

mfefire.exe

mfevtps.exe

Peacekeeper
Esteemed Contributor III
Report Inappropriate Content
Message 255 of 1,143

Re: McSvHost.exe causes error on Shutdown

TEAMSAINT wrote:

I wish I went here first. I have 2 computers. upstairs and downstairs. The downstairs is the one where I signed up with mcafee. About 2 or 3 weeks ago, the downstairs computer had an auto update to the new "shield" M, my upstairs computer did not receive the auto update and still has the "square M". My upstairs computer is fine. My downstairs computer now has the McSvHost.exe error on shut down. As well as the recurring desktop icon. I move the icon to the right, and it pops back to the on restart.

I went to Mcafee chat and after their analysis, they told me I had bad sectors on my hard drive, then told me to call my computer manufacturer to fix my window settings, then told me to uninstall/reinstall mcafee.

Just for kicks I decided to visit this forum, and hey...a bunch of people are having the same problem. Why don't they tell the tech people on chat what is going on in the forum.

So, I just wanted to say that I have winXP, sp2, IE6 and the problem is happening to me after the new update to the shield M version.

The desktop icon issue can be fixed by a work around Here

I suggest updationg IE6 but that not thye issue just good idea.

The mcsvhost issue is annoying but stick with it for a bit it will be fixed soon

Foxy
Former Member
Report Inappropriate Content
Message 256 of 1,143

Re: McSvHost.exe causes error on Shutdown

You're not going to believe this!  About a month ago I got rid of this annoying shut down error which I explained on this forum on about March 8.

Never had a hitch since.

Last evening McAfee did an update on my computer and low and behold when I shut down THERE IT WAS AGAIN !! I couldn't believe it.

Now tell me it's not a McAfee error.  Yeah right!!!!

tmgrl4
Former Member
Report Inappropriate Content
Message 257 of 1,143

Re: McSvHost.exe causes error on Shutdown

Thanks, rabbit2.

I printed out your post.

When I check task mananger at booting up, I see activity right away in the McSvcs listed....but I will also check, before I turn on my modem (which I turn off every night, anyhow, to see if the services are running. Within a few minutes...seemingly when I open OE or IE, the shield appears on the bottom.

When I open it, all the services are active.  I think they are running at start up too.

Later today, I will shut down and turn computer back on with modem...it has an easy "off" button anyhow, so I don't have to uplug it.

Then will run the first instruction you gave me. I am still inclined to want to uninstall and reinstall, using the MCPR cleanup after uninstalling.

It may mean I get the destop icon back that Dinesh removed for me.

He noticed after that that the icon on the bottom was gone too..

I don't know how to reach him other than through here.

I sent an e-mail to the person that is to take information on my case...but haven't heard anything back.

I still feel safest with an uninstall, re-install...worst case scenarie is icon back and I will still get the error message which I didn't get last night.

I was online a long time with a free-standing Windows interface for an online Bridge site...

Thanks, again.....

Will let you know what I see.

terri

tmgrl4
Former Member
Report Inappropriate Content
Message 258 of 1,143

Re: McSvHost.exe causes error on Shutdown

Thanks, rabbit2.   I decided to go with uninstall, MCPR, reboots, reinstall.

I have my annoying destop icon back (which isn't so annoying anymore) along with the immediate appearance of McAfee upon startup.

I also still have the error message.  Of course.

However, I feel safer.

I ran a scan, too, and reset my weekly scan times...all is working.

Whew.

Takes me about half hour total to uninstall, reboot, run MCPR, reboot, reinstall, reboot...well worth it.

terri

user_57852
Former Member
Report Inappropriate Content
Message 259 of 1,143

Re: McSvHost.exe causes error on Shutdown

Hey!

Now all video links are diabled on IE8, winXP.  What the$%&^$!

If I click on a video link I get nothing but a blank picture on the page where video would usually play.

Peacekeeper
Esteemed Contributor III
Report Inappropriate Content
Message 260 of 1,143

Re: McSvHost.exe causes error on Shutdown

I suppose disable each component of Mcafee ie VS firewall etc 1 at a time and check to see if that restarts it. No other post re this so you may have to do some trouble shooting first.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community