cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
skipl
Level 7
Report Inappropriate Content
Message 51 of 64

Poor service

Chat people are very impaitent,they must think we all have a degree in typing. AS for me I type with 1 finger. And why do we have to go to them to fix a problem they created. WHY DOES THE -_FIX BUTTON not work????:mad: Getting ready to UNINSTALL
SKIPL

RE: Poor service

Well I only use 2 or 3 fingers and have succeeded chatting with them myself on several occasions.

They have the resources to actually connect with your machine to check out what is wrong. They can also escalate the issue to a higher level.

It isn't actually them to blame for this, it's the developers and/or just about anything such as competing software/hardware on your machine, who knows what? We volunteers never have contact with them by the way.
RedDog
Level 7
Report Inappropriate Content
Message 53 of 64

Same problem/ fixed (so far)

I have had the same problem of the red X on the taskbar Mcafee logo and the prompts that I was unprotected for a week now. It was constant (every five minutes or so) and updating didn't alleviate the problem. I have finally fixed the problem but I'm not sure which step fixed it.

(Before I start, let me say that I was running my Mcafee SsecurityCenter previously with the SystemGuards disabled. There was a conflict with SystemGuards and logging on to AOL (Yes, I'm still on AOL) and it just made it easier to leave it off).

Here's what happened.

I went to Start>Run>Services.msc and tried to manually start (in the "Properties" dialog) the Mcafee services that were stopped. I would get error prompts that would not allow me to do so. So I went into Safe mode and tried to do the same thing, and got the same results (error prompts). I then restarted back to my normal startup and the Mcafee program said I was protected. I immediately went into the Mcafee program and re-enabled my SystemGuards (open Mcafee SecurityCenter>Protection Status>Computer and Files>Configure>SystemGuards).

It has been 20 hours and no "unprotected" prompts or red X's. Like I said, I don't know exactly what happened in this series of actions to make it work correctly, but that's exactly how it happened.

I'll write back if something changes.


Windows XP Home Edition SP3
McAfee SecurityCenter
skipl
Level 7
Report Inappropriate Content
Message 54 of 64

McAfee>>>>> fix

Very intersesting! I might try to follow your path tommorw,it is late into the night (for me). keep me posted. THANKS RED DOG:) skipl;)
RedDog
Level 7
Report Inappropriate Content
Message 55 of 64

RE: McAfee>>>>> fix

Skip,

I know I can't take credit for the fix (since my computer wouldn't allow me to do what I was trying to do). But, I'll take an accidental fix just the same. It's been 36 hours and no problems so far. Best of luck on it


Windows XP Home Edition SP3
Mcafee SecurityCenter (ver. 9.3)

RE: Just some more info on this

I think i have found the fix for this....it only applies to people that have has a norton product on there computer.

I ran the Norton Removal tool about an hour ago just to see if it works and after i ran it and restarted my computer, the problems just disappeared now.

I had Norton 2006 2 years ago and had uninstalled it from the control panel but didn't know that norton had a removal tool. Today i ran the removal tool and the mcafee problems disappeared.

You can get the tool from: http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039
RedDog
Level 7
Report Inappropriate Content
Message 57 of 64

One more thing

My Mcafee automatically downloaded updates today and then immediately sent up a prompt saying that I was unprotected (exactly like before). I did all the same moves (FIX button, updating again, etc.). That didn't work. There was no prompt telling me I had to restart but I restarted anyway. I've been protected for 10 hrs. now.

I don't know about everybody else's situation but it could be that Mcafee is not writing in the "restart" prompt to their updates. (...just a guess).


Windows XP Home Edition SP3
Mcafee SecurityCenter 9.3

RE: One more thing

We agree, it is a real nuisance. It is being worked on and should disappear when the new products for next year are released.

RE: One more thing

disregard my post about norton removal....the problem is back after 36 hours

RE: One more thing

Comcast will have version 9 available as soon as they get the version through their QA system. Version 8.1 sucks , version 9.3 is stable and fix works but the issue is still there as they still have 1 cause to fix but as Peter says being worked on.

The toggling of services on and off can force the 8.1 version to work but not for ever
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community