×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
justinyng
Former Member
Message 1 of 2

program permissions issue

in the firewall security settings, there is a slider for Automatic, Standard, and Stealth. When the slider is set to either Standard or Stealth, however, anytime a new program tries to access the internet, i cannot. I have smart recommendations set to "Apply Smart Recommendations" so it supposed to automatically add the programs. But, if i have the firewall on Automatic, it adds any new programs to the Program Permissions list. If i have the slider on Standard or Stealth, i have to manually add the new program. For instance, when i installed Pidgin the other day, it wouldn't work until i manually added the program to the list. isn't a dialog box supposed to come up and ask me if i want to allow access?
1 Reply
exbrit
MVP
MVP
Message 2 of 2

RE: program permissions issue

You must have turned off the alerts.

Double-click the taskbar icon to open Security Center
Click Advanced Menu (bottom left)
Click Configure (left)
With Security Center highlighted at the top left click Advanced over at the right.
Alter your Informational Alerts (& Alert Options if you wish) there.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community