Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 1 of 4

McAfee stopping application running? Help!!

I seem to have a serious problem with McAfee Security centre in that it appears to be preventing our key business application, Opera accounts, from running (I believe this may be old 16 bit software). We access the application on an NT file server (simple network shared drives) across our small local network. The application has been working for years with no problem on a variety of PCs and in conjunction with various security products (including an earlier version of McAfee which came pre-installed on a Dell PC).

We have recently installed McAfee Security Center on two different PCs, one running XP Pro SP3 and one running XP Home SP3, with exactly the same result. Both machines patched fully up to date for both XP and McAfee (according to the McAfee updater) and any previous security products removed.

The PCs are of completely different specifications/architecture/cpu (one very old, one newish Dell Dimension E520) and both have exactly the same issue. Both were able to use the Opera accounts application with no issues prior to the installation of McAfee.

The McAfee versions are as follows:

Security Center Version 9 build 9.0.286
VirusScan 13 build 13.0.218
Personal Firewall 10 build 10.0.209
Anti-Spam 10 build 10.0.185
Parental controls 11 build 11.0.378
Easynetwork 3 build 3.0.154
Backup & restore 3 build 3.0.126

When we click on the Opera accounting application it seems to try to load but then nothing happens. If we look at the windows processes in Task Manager we can see the Opera.exe program and it's associated processes wowexec.exe and foxw2600.esl have been initiated but appear to be locked/hanging with no cpu or memory allocated to them and the initial program screen does not display at all.

If we end/kill the process tree for McSACore.exe then instantly the accounting program displays on the screen and continues to run as normal. If we manually go through the McAfee security center and turn all protection options OFF it makes no difference the accounts program still does NOT run. I have turned on as much of the McAfee logging as possible and cannot see it logging any events when the accounts program does not run or giving me any pop up notifications. Only by killing McSACore.exe is the problem solved.

I have no idea whether it is a problem with the programs themselves interacting with McAfee or the network/transport mechanism it uses but as I can’t see anything reported in the McAfee logs I am stumped.

I have spent hours/days trying to fix this to no avail. We have purchased several multi-user packs of this software (unfortunately on my recommendation!) for our PCs but I have had to switch my boss over to Norton instead (works fine) to get over the immediate problem and am desperate to find a fix so I can roll out McAfee to the remaining users in our office.

Anyone have any idea what else I can try or how I can fix this before my boss takes it out of my wages :confused:??!!

Any help most gratefully received.

3 Replies
Message 2 of 4

RE: McAfee stopping application running? Help!!

McSacore.exe is the McAfee SiteAdvisor browser add-on which you omitted from your list. You could uninstall it or disable it via browser Tools/Add-ons.

Try the latter and see if it helps.
Former Member
Message 3 of 4

Fixed ! Thank You!!

happy Brilliant, I uninstalled Site Advisor as you suggested and everything is working o.k now!!

Not sure why the browser add on Site advisor should stop our application running as it's not a browser based or web application (unless perhaps Site Advisor thinks the Pegasus accounts opera.exe application is the web browser opera.exe and is intercepting it in some way?) but just very relieved we can use our accounts system again now!

Many thanks for your help.
Message 4 of 4

RE: Fixed ! Thank You!!

Glad to help. Depending on whether or not you had the regular Siteadvisor or Siteadvisor Plus it could have been settings-related. The latter has a protected mode which can restrict certain websites and possibly applications.

Moved to the solved area.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community