Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 1 of 5

McAfee not updating

New member. Not sure if posting in correct place. Apologies if not.
I have BT NetProtect+ provided by McAfee.
The problem is, it will not update either automatically or manually unless I completely reboot my machine.
I have tried a complete uninstall and reinstall twice (using correct uninstall procedures and tools) but it makes no difference.
I have also tried various other possible solutions from searching this forum but nothing seems to alter.
I am beginning to think it is not a McAfee issue but something perculiar to my particular set up.
I am running Windows XP fully up to date and connecting to the internet wirelessly via a BT Voyager 2091 router and a Voyager 1050 wireless adaptor.

Any comments/help/suggestions would be greatfully received.

P.S. After a complete reboot it will allow manual updates twice maybe three times then that stops and will not work.
4 Replies
Former Member
Message 2 of 5

RE: McAfee not updating


Please clarify and follow-up the steps suggested below.

Make sure system data and time is correct?
Did you have any alerts or pop-ups while working in the internet?
Did you made any recent change to the computer?
Do we have any security program installed?


Run the MVT and fix the issue option. http://mvt.mcafee.com/mvt/default.asp.
Former Member
Message 3 of 5

RE: McAfee not updating

Thanks for replying. Much appreciated.
Answering your points,
System date and time are correct.
No alerts or pop-ups when using the internet.
No changes made to computer since first downloading BT Netprotect+ from Mcafee.
No security programmes installed.

Weekly system scan runs no problem.
I have just run Virtual Technician and it has come back "No Problems Found"
Session ID was: 20266492.
Problem still persists.

Could it be a permissions issue......some setting or other buried deep within Internet Explorer or internet access ?
Former Member
Message 4 of 5

RE: McAfee not updating

Sorry for the delayed response, follow the steps suggested below

Try to run the free versions of Malware removal tool: http://www.malwarebytes.org/mbam.php clean anything it detected.

Ping the Download.McAfee.com {Start-Run (windows key + R)-CMD-type-ping download.mcafee.com} post the reply you receive.

Restarted the computer and then try to update the McAfee product.
Former Member
Message 5 of 5

RE: McAfee not updating

Thankyou for your continued interest.
It is much appreciated.

Installed and ran MalwareBytes.
Found and removed 2 registry keys. (Copy of log below)

Malwarebytes' Anti-Malware 1.41
Database version: 2820
Windows 5.1.2600 Service Pack 3

18/09/2009 17:34:40
mbam-log-2009-09-18 (17-34-40).txt

Scan type: Quick Scan
Objects scanned: 175826
Time elapsed: 33 minute(s), 0 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 2
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

I ran a FULL SYSTEM SCAN after this and no items were found.

Pinged as suggested, results below:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner.YOUR-41DFY42M1V.000>ping download.mcafee.com

Pinging a1336.g.akamai.net [] with 32 bytes of data:

Reply from bytes=32 time=40ms TTL=48
Reply from bytes=32 time=40ms TTL=48
Reply from bytes=32 time=38ms TTL=48
Reply from bytes=32 time=40ms TTL=48

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 38ms, Maximum = 40ms, Average = 39ms

C:\Documents and Settings\Owner.YOUR-41DFY42M1V.000>

After rebooting machine it did not automatically update but allowed one manual update.
Now no automatic or manual updates possible.

Hope all the above will be of some help.

P.S. There are three user accounts on the machine...would this make any difference ?
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community