×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jlyle
Contributor
Message 11 of 17

Re: McAfee doesn't recognize Chrome

OK. That's the configuration it had before, but I restored anyway. I guess I won't know whether it worked for a while. I believe I had tried to open an ftp port at one point, but that wasn't checked--I'd probably done it through Windows.

jlyle
Contributor
Message 12 of 17

Re: McAfee doesn't recognize Chrome

Ah, it just happened. Here's the pop up, this time for Carbonite:

mcafeeWarning.png

When I clicked "tell McAfee about this program, it took me to http://www.hackerwatch.org/, not McAfee. I entered the info anyway.

jlyle
Contributor
Message 13 of 17

Re: McAfee doesn't recognize Chrome

I have clicked "allow always" for Carbonite in the past.

newjack
Former Member
Message 14 of 17

Re: McAfee doesn't recognize Chrome

I noticed that there is no button for outbound only.I would run the Mcafee virtual technician just to see that everything is running properly.It only takes a few minutes.You can find it at the top of this page (usful links)-tech support.

newjack
Former Member
Message 15 of 17

Re: McAfee doesn't recognize Chrome

IT could also be possible that you are experiencing the same problem as these people.Look at post 40 here.Although It may be something different it is worth a look.I believe there are some similarities in that I don`t see an outbound option on your Image.

https://community.mcafee.com/message/180406#180406

Message was edited by: newjack on 3/19/11 11:51:01 AM EDT
jlyle
Contributor
Message 16 of 17

Re: McAfee doesn't recognize Chrome

Thanks for the link. But, that's way more detail than I have time to get into. If it's fixed, great. If it keeps happening, I'll just switch to something else.

Once I tell it to allow Chrome (or Carbonite or whatever), it should continue to do so.

jlyle
Contributor
Message 17 of 17

Re: McAfee doesn't recognize Chrome

And yes, I ran the Mcafee virtual technician. It only found one thing it wanted to do. Since I forgot what it was, I ran it again just now--and it found the same thing. DAT update yesterday, DAT update today. Seems like if it needs to update that often, it should happen on its own. Just a thought.

Gee, I ran it again: same thing, and same versions: Expected: 6291; exists 6290. I couldn't look at the log history from yesterday, because you have to explicitly save the log. Another idea for the product team: log stuff.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community