×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
drakes_drum
Former Member
Message 1 of 10

McAfee Host stopped working and was closed - has anyone found a fix yet?

I'm still getting this irritating little message several times a day:  "McAfee Host stopped working and was closed" 

I recently spent over two hours on the phone to BT and McAfee support, and neither of the people I was speaking to could suggest a reason for it or a cure - the only suggestion was that it is associated with low RAM.  They did assure me that the McAfee antivirus (I use NetProtect Plus, through BT) is working OK, but I wondered if anyone has yet found a reason for this message, and better still a fix for it!  There are many threads on the internet, but none that I have found that says "this is how you get rid of it".  Any thoughts would be very welcome.

9 Replies
exbrit
MVP
MVP
Message 2 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

You may be caught by the issue that surfaced over the weekend with a bad update:

http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS101446

drakes_drum
Former Member
Message 3 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Thank you for your reply, Peter.  Fortunately I have not been affected by the issue you report, and the error message has been appearing since early this year.  It's not a big deal - I just cancel it every time it appears, but it's a silly little thing and there really ought to be a way of stopping it.  

exbrit
MVP
MVP
Message 4 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

I think maybe it would be best to contact Technical Support in that case.  It's free and available via phone or online chat and linked under Useful Links at the top of this page.

It's up to you of course.

drakes_drum
Former Member
Message 5 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Thank you - I will do that and if I get a resolution to the problem I will post it on this thread.

David

exbrit
MVP
MVP
Message 6 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Good luck.

drakes_drum
Former Member
Message 7 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

I'm going to reply to my own thread to report that I've found where my problem lies.  I had a CD burning program called Alcohol 52%  and apparently McAfee can't handle the % character in program names or shortcuts, and so puts up these irritating little pop-ups. Ever since I uninstalled the burning software the problem has not recurred.   For more information see this thread:  https://community.mcafee.com/thread/43448.

I hope this helps anyone else who has been plagued by these pop-ups many times a day, as I have been.  If you don't want to uninstall the program I understand it is possible to rename the bits that cause the problem (e.g. the short cut and start menu).

exbrit
MVP
MVP
Message 8 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Yes that was found to be true with Alcohol 120%, thanks for posting.

tigger
Former Member
Message 9 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Help! My laptop has produced this error message three times now, over the last couple of weeks. Never seen one before this.

I'm on Vista, and I don't have the CD burning programme above. Haven't added anything that I can think of before it started.

First appeared on the morning of Saturday 15th. The last things installed before that were:

Firefox update on 7 Sep

Java update on 9 Sep

Adobe Flash 9 Sep

It then appeared on Friday morning (21 Sep), and about 45 minutes ago.

All three times I had both Firefox and IE open, but there's nothing unusual about that!

exbrit
MVP
MVP
Message 10 of 10

Re: McAfee Host stopped working and was closed - has anyone found a fix yet?

Try running the Virtual Technician to see if it will fix whatever is wrong, it often can fix things for you:  http://mvt.mcafee.com/

If that fails to help I suggest opening a case with Technical Support, linked under Useful Links at the top of this page, it's free and available by phone or online chat.

That wizard will ask you to run the MVT again but don't worry, it's only so that the technician that deals with you has a picture of the installation in advance.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community