×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
exbrit
MVP
MVP
Message 11 of 34

Re: Interesting Issue/Really a Pain

By the way it is the retail (public) version we are discussing here isn't it?  The reason I ask is that the beta versions are slowly being released to the retail market so we are getting a rather confusing overlap of version numbers.

exbrit
MVP
MVP
Message 12 of 34

Re: Interesting Issue/Really a Pain

In the absence of a response I'll assume it's retail.  As your issue should disappear when the software upgrades I can't really make it an issue for the conference call.

I can, however, perhaps expedite the upgrade, no guarantees it'll work.  Would you like that information on how?  I will have to send it to you as a private message as it's unofficial.

Message was edited by: Ex_Brit on 02/08/12 6:56:07 EDT AM
axman
Former Member
Message 13 of 34

Re: Interesting Issue/Really a Pain

Umm Ok. I don't know what to say then. I can tell you a few things though. With the version 11.0.678 Security Center all my Alerts showed up Like the First time for Flash wanting access, Java wanting access, etc, etc.

Now that it has updated to the latest Version (i guess for retail) {See first Pic} The Alerts don't show up in the bottom right hand corner as they should. I am clicking blindly on the "Hand" because I can't see what it is trying to tell me in the alerts area.

I have all the Alerts for Programs checked that are available see second pic.

So I don't really know what to say other than this - All my Programs are upto date, all my drivers are up to date, I have uninstalled Mcafee via the ADD REMOVE PROGRAMS area and then Run the MCPR tool followed by a reinstall 65 times hoping it was just a glitch in the download or install - the same issue is and has been present after Every attempt.

I have tried Using the MCPR tool as the Removal of choice, followed by chasing through the Registry to remove all traces Of McAfee, followed by going deep into my Hard drive files and removng every thing McAfee and then reinstalling via download from my Mcafee Account 65 times - the issue is and has been present every time.

I have Completely Degoused my Hard drives using Boot N Nuke followed by KillDisc and then reinstalling my OS and then McAfee from my Mcafee account 5 times - the issue is and has been present every time.

The Issue is still currently an Issue at this time.

All of the things I have been trying is what has taken me 2 days to do and thusly to respond here.

Oh Of note 1 time I downloaded from my Mcafee account and it Installed a very old Security Center Version 10.5 something or another which wouldn't update or even work and 1 other time it installed Security Center Build 11.0.678 which was working Until it ran an upgrade to the current Security Center Build in PIC 1 which doesn't properly show the alerts..If I could have kept Build Version 11.0.678 which worked PERFECTLY I would have, but It did a forced upgrade and try as I might I can't get the old version as my Download..

So back to clicking blindly on buttons I can't see... Only one Consolation (even though it tends to crash programs I am running) I know to clicl the hand on the FAR Right hand corner of the screen now where the button for BLOCK would/should be if I could see the alert.. that way I can at least find out what the heck McAfee wanted in the INTERNET CONNECTIONS FOR PROGRAM AREAS (all I have to do is look for the BLOCKED program) - So far with this loopy work around I have Blocked sevarl Windows things which froze my comp, screwed up a driver update for my Vid Card (cause I blocked the update manager) And Screwed up the FLASH PLAYER Update Service...

I am really , really aggravated at this point. So Much so I even went and Shut off EXECUTE DISABLE BIT in My BIOS as I remember that a few years back there was a glitch in McAfee that Reared up with that Enabled int he BIOS - That didn't even work.. So at this point I am out of Tricks, I am out of Ideas and I am past aggravated...

The Only thing I can think of that might Be casuing a Hiccup is the fact that this Comp is a brand new Z77 Ivy Bridge with the Brand spanking new UEFI Bios - but if that was the issue, Build 11.0.678 should have had similar issue to what we are seeing now - which it didn't..

I can tell you this, this issue makes working nearly impossible. I hope they fix whatever the issue is - it has something to do with the alerts that is all I know, well that and it is with this Build.Version Info.jpgAlerts.jpg

exbrit
MVP
MVP
Message 14 of 34

Re: Interesting Issue/Really a Pain

If that's your current version then you have the same as I do and I get normal alerts.   MSC 12 will be released soon which may improve matters for you.

Until then the fix I was suggesting I give you is pointless because it was only to get the version you already have.

I will ask my contact at Support to contact you directly and sort this out hopefully.

exbrit
MVP
MVP
Message 15 of 34

Re: Interesting Issue/Really a Pain

I gather one of McAfee's support people is dealing privately with you now.  Perhaps you could update the thread if and when the situation is dealt with.   Thanks and I hope the issue is resolved eventually for you.

axman
Former Member
Message 16 of 34

Re: Interesting Issue/Really a Pain

Ex_Brit wrote:

I gather one of McAfee's support people is dealing privately with you now.  Perhaps you could update the thread if and when the situation is dealt with.   Thanks and I hope the issue is resolved eventually for you.


Well I got a PM from your friend over at McAfee. At first he thought perhaps I was either Nutz, or may be just Dumb. Anyhow, He did a Remote (Which By The way I Absolutely HATE) after a couple of hours Playing around changing Reg Keys, Etc.

He came to 3 Conclusions - (A) There is an Issue with the alerts working as they should, IE: They Don't work properly (B) The Issue is with Security Center Version 11.6 - Build 11.6.385 & (C) The Engineering Department is going to have to figure out what is wrong and fix it.

His general thought as best I can gather is that the issue seems to be a "Triple Whammy" that is casued by the Combination of the Update (McAfee) to work better with Windows 8 & The Way that Plays with Windows Given the Recent Win Updates that set up folks to be able to upgrade to Windows 8 & the Actual Hardware I am Using (Which Is the BRAND NEW Z77 Chipset by Intel and the BRAND NEW Ivy Bridge CPU)..

Anyhow, no Idea what is going on at this point - he was going to give me a Link to an Actual Download of Security Center Version 11.0 Build 11.0.678 - But then decided against it as he said "The Engineering Department May want to test fixes on YOUR computer", He Set a Call Back time in 2 days...

Here is where I stand - It took Me 5 Hours to clean up the system from all the Oddness incurred during the Remote. It took Me 4 More to get My System back Stable, so that I can actually use it...

I really don't want to be a Guinea Pig - especially given that I very Nearly had to Reformat My computer after the Remote attempt at "Fixing" the Issue.. 

Your Friend gathered and Transmitted several dozen Logs to McAfee that cover all the Details - My Feeling is that they should be able to figure out how to patch the issue with out having to Breach My System Again.

At this point All I can say is 2 things. (A) It has been proven that the Issue is with the McAfee software and (B) Mcafee as all the proof of that fact..

I just hope they do fix it and soon.. I have a Loopy workaround which is a Pain.. What I really wanted once I was vindicated was a way to get back Security Center 11.0 Build 11.0.678 Which Worked PERFECTLY - I nearly got that, but at the last second that was taken off the Table, in Hope I would continue to be a guinea pig...

So I feel better that someone knows I am Not Crazy, that it is not my Hardware, or anything really on My End But rather As I thought A Problem with McAffe -- But am still Upset that I have a Version that doesn't Completely work right..

exbrit
MVP
MVP
Message 17 of 34

Re: Interesting Issue/Really a Pain

Well he did tell me that your case was special.....whatever that meant.     Out of interest what version is your SecurityCenter now, still 11.6.385?   

Message was edited by: Ex_Brit on 09/08/12 9:42:52 EDT AM
axman
Former Member
Message 18 of 34

Re: Interesting Issue/Really a Pain

Ex_Brit wrote:

Well he did tell me that your case was special.....whatever that meant.     Out of interest what version is your SecurityCenter now, still 11.6.385?   

Message was edited by: Ex_Brit on 09/08/12 9:42:52 EDT AM

Ook. That might have soemthing to do with my set up. He did sort of do a double take when he saw I had 32Gb of RAM.

Anyhow, yeah still have the 11.6.385.

I am more confused than anything really. My Case is "Special" that has me scratching my head - the only thing I can think of is My Set up - Which is

Core I7 (3rd Gen) 3770K CPU

Evga Z77 Motherboard

32Gb of 1600Mhz DDR3 Memory

Other than an older Vid Card everything else is pretty bland. The only real Oddity is the Amount of Memory, but even that isn't so strange now adays..

And Like I said to Him and to you - the Older Security Center Version Worked Fine. 11.0.678 had no issues with the alerts.

exbrit
MVP
MVP
Message 19 of 34

Re: Interesting Issue/Really a Pain

Well I think he meant the support case was special.   Anyway he gave no indication other than that but I assume they are working on the problem.  You would have to ask him about it.

karthiks
Former Member
Message 20 of 34

Re: Interesting Issue/Really a Pain

Steve,

I have sent you a mail regarding the issue about the update we have got from the Engineering Team. Please check your  email . Thanks

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community