Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 1 of 4

Easy Network Problem

I am unable to configure Easy Network for my two networked desktops. The opening screen tells me I am connected to the network but that I have to join it in order to use Easy Network. So when I click to join, after several secons I get an error message that states "This computer has not yet been granted access to the network. Verify that another computer is connected to the network and has this program installed with a valid subscription. If I try to use Easy Network from the other computer, I get the same message. Both computers have valid subscriptions and use Security Center 9. The network mapping sees both computers also. Any suggestions on how to make Easy Netwrok work?
3 Replies
Former Member
Message 2 of 4

Try this

Try the network cleanup tool posted in this FAQ:

Though the problem looks different externally, this FAQs solution should solve the issue.
Former Member
Message 3 of 4

Thank You

It worked like a champ. Thanks for the fix!
Message 4 of 4

RE: Thank You

Glad you are OK. Moved to the solved area.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community