Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Report Inappropriate Content
Message 11 of 16

One other thing...

Forgot to mention that I ran Lavasoft's Ad-Aware SE and it found adware on my computer, which I removed and THEN I was able to update the definitions file.

Former Member
Report Inappropriate Content
Message 12 of 16

RE: Having same issue

FWIW, I was experiencing the same issue on a colleague's laptop.

Model: Dell Vostro 1500
OS: Vista Business 32-bit

MVT kept saying the issue was with outdated DATs, which I knew, and it was able to do the same as Security Center - kick off the update, however the VirusScan update kept getting to approx. 20-25% complete (I got this percentage by moving the mouse over the animated system tray icon every so often) and would restart at 0% a few times, before receiving the "An error occurred while updating" error message.

Reinstall at present isn't an option for me, as despite it being a legit copy (through Dell I'm assuming - it's a Dell laptop), I or my colleague don't have any paperwork regarding the McAfee registration.

I tried gorf's link - did a quick scan with MBAM, but it found nothing. A complete/thorough scan was taking too long, so I decided to stop it after an hour had passed.

The fix that worked for me was that suggested by bua_ako - running followed by a restart - despite not using a proxy to download updates.

Many thanks to those that have contributed.
Report Inappropriate Content
Message 13 of 16

RE: Having same issue

Oddly enough, I was about to try bua_ako's solution then the problem suddenly fixed itself. I got the impression that Mcafee updated itself, then the data file was suddenly updated correctly too and now it's working. Glad I didn't do the reinstall anyway.
Many thanks to all.
Former Member
Report Inappropriate Content
Message 14 of 16

@stebie and Nix

Glad your mcafee issues are fixed...
Former Member
Report Inappropriate Content
Message 15 of 16

Having same problem: An error occurred . . .

I'm having the same problem that has already been posted. The difference with me is that I have reinstalled McAfee as the direction said to do. I'm still getting the same notice and am being asked once again to reinstall. I reinstalled about a week ago, so there has been some time lapse.
Former Member
Report Inappropriate Content
Message 16 of 16

RE: Having same problem: An error occurred . . .

@eleroy44, have you tried other suggested fixes in this and related threads?

- perform a full anti-malware and/or anti-spyware scan on your PC, e.g. using Lavasoft's Ad-Aware or MalwareBytes Anti-Malware
- download/run

The more info you provide, the better the support can be provided.
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community