cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
BruceUK
Level 8
Report Inappropriate Content
Message 1 of 7

'Your firewall is off' message displayed when launching browser

Jump to solution

Hi,

I'm running Windows 10 on a Dell Inspiron 17 laptop with McAfee security and virus protection.  The McAfee package was pre-installed for me three years ago when I bought the computer.  Just in the past three days, I've started to get a message 'Your firewall is off' as soon as I launch my browser (Google Chrome) at the start of a new session.  I haven't consciously made any changes to my environment recently, so I'm very puzzled about why it's suddenly giving this message.

I've read some other posts here relating to this issue, so today I clicked on the 'Fix now' option.  The Security and Maintenance window was displayed with the message 'No issues have been detected by Security and Maintenance.  I then opened the Services window and checked the McAfee services.  All these were running and all except the McAfee Firewall Core Service were showing the Startup Type as Automatic.  However the Startup Type for the Firewall Core Service was showing as Manual.  When I displayed its Properties window, the Startup Type was greyed out, so I can't change it to Automatic.

 So can anyone tell me why I'm suddenly getting this message and how I can fix it?  Any help will be much appreciated.

 

1 Solution

Accepted Solutions
BruceUK
Level 8
Report Inappropriate Content
Message 5 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

OK, I've started another new session and again the message didn't appear, so maybe the problem has gone away.  I've also set the browser to clear cookies, etc. on exit.

Thanks for your help on this.

 

View solution in original post

6 Replies
Bharani_BD
Moderator
Moderator
Report Inappropriate Content
Message 2 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

Hi @BruceUK 

We suspect that this might be a browser pop up that appears on the window. Open the McAfee console and let us know if the Real Time scanning and Firewall features are turned on.  Please let us know where exactly the message appears (on the bottom right corner above date and time or on the browser window) and also provide us the screenshot of the message to help you further.

Thanks & Regards
Bharanidharan S

 

BruceUK
Level 8
Report Inappropriate Content
Message 3 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

Hi,

Thanks for your reply.  I just restarted the computer and the message didn't appear this time when I launched Google Chrome!  When it appeared earlier today, it was in the top right-hand corner so I think it was a browser pop-up.

Sorry for my lack of knowledge here, but can you tell me how to open the McAfee console?  Thanks for your patience.

 

Bharani_BD
Moderator
Moderator
Report Inappropriate Content
Message 4 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

Hi @BruceUK 

Thank you, It may be fake pop up alert that appeared, clear browser cookies and cache files from settings and it may not appear again. To open the McAfee console, please click on the system tray (an arrow next to the date and time or you will find the McAfee icon) click on the icon and select open McAfee. You can also open McAfee from the start menu. 

Thanks & Regards
Bharanidharan S

 

BruceUK
Level 8
Report Inappropriate Content
Message 5 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

OK, I've started another new session and again the message didn't appear, so maybe the problem has gone away.  I've also set the browser to clear cookies, etc. on exit.

Thanks for your help on this.

 

View solution in original post

BruceUK
Level 8
Report Inappropriate Content
Message 6 of 7

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

Sorry to raise this again.  I thought this problem had gone away but the message has appeared again when I launched Google Chrome this morning.

I've attached a screenshot showing the message in the top right-hand corner.  It looks like a browser pop-up to me.

I didn't click on the 'Fix Now' option, but I displayed the Services window and all the McAfee services were running.  As before, the Startup Type for the Firewall Core Service was shown as 'Manual', but this can't be changed in the Properties window as it's greyed out.

So is this the cause of the problem?  If so, is there any other way, the Startup Type can be set to Automatic?  Or are there any other suggestions?

Re: 'Your firewall is off' message displayed when launching browser

Jump to solution

Bruce no attachment can you try to post it again please.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community