cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wbleeds
Former Member
Report Inappropriate Content
Message 21 of 25

Firewall forcing programs to have "full" access to the internet

Hey PhilF.

Thanks for the link. Looks like plenty of others see the same issue and McAfee don't give a rats about attempting to fix it as they don't have a big corporate account breathing down their neck. Peoples advice seems to be "talk to tech support" even though the posts say they won't fix a thing.

My advice. Why waste more time and effort on a flacky product? Are you really that loyal that you don't care if it works? AVG anyone? MS anyone? Their are alternate products out their that appear to be cheaper, more robust, faster to react to a new virus, faster on your system (seriously how many apps does McAfee need to install?). Don't take my word for it though. Look up some independant speed tests etc. I did.

W

newjack
Former Member
Report Inappropriate Content
Message 22 of 25

Re: Firewall forcing programs to have "full" access to the internet

Well I have the latest Version.Here it is below.To show I have a few outbound that are still set to outbound.I have not had a problem with that end of the software.Do you have the same version?

Message was edited by: newjack on 3/10/11 12:14:33 AM EST
wbleeds
Former Member
Report Inappropriate Content
Message 23 of 25

Re: Firewall forcing programs to have "full" access to the internet

Hi Newjack.

Can you tell I had hit the wall with this a bit yesterday? :) Today I'm a bit calmer and willing to give it some more time.

The versions certainly look the same. I run Total Protection 2011 and let it keep itself up-to-date. Will check "About" box this eve to see if I can get a specific version number. Encouraging to know that you have it running correctly and don't get these pop-ups. That's the way mine used to run before 2011. I might try an uninstall and then clean-up the registry and re-install to see if this helps... though it is keeping a count of my installs and I'm a bit worried it might not download as it already thinks I have more copies running than the three I pay for. What can I say, I'm a developer, I re-build... a lot... :)

If you are ok to answer this question how is your Firewall configured.. Outbound, Stealth? Do you have "Use Smart Advice" enabled and "Let me decide". Also from the main Navigation (I think) you can go to General Settings -> Informational Alerts. At the moment I have most of those ticked - "Tell me when a program is granted access" etc. I can give more info. this eve when I can look at my box at home.

Thanks for helping.

W

PhilF
Former Member
Report Inappropriate Content
Message 24 of 25

Re: Firewall forcing programs to have "full" access to the internet

Interesting point....

I have my smart advice set to let me decide (even though it does not always seem to work that way) and also have the firewall set to stealth.  I am starting to think that this particular configuration causes the issue.  That being said, stealth and let me decide is exactly how I do want it to be set, and never caused any problems with prior versions.

Sure hope that you can get farther with this issue than I have been able to!

newjack
Former Member
Report Inappropriate Content
Message 25 of 25

Firewall forcing programs to have "full" access to the internet

Hey wbleeds and Philf, I can totally relate to your frustrations.There are times when people get aggravated,myself included.I have Mcafee security center 2011.So if you have that we have the same.These are the specs for my Mcafee firewall.See if you have something similar to this.

                        Mcafee Firewall

             Version:11.5

             Build :11.5.141

             Last update: 12/16/2010

The way I have mine set is in post 14.Which seems to work for me.Although you will still Have programs that are going to get auto access to full.Such as the 11 or 12

Mcafee programs.Plus a few of the Windows programs like -Host Process for Windows,Local security Authority process and Windows start up application,etc.So what you could try before you reinstall.Open Mcafee,click on firewall settings,Then open security levels.Tick stealth.Then open the smart advice and advanced settings.

Check Enable smart advice,ask me to decide and Enable protection during start up.Then click apply.I would then restart your computer and open the firewall and click on restore defaults.You may have some pop ups in the begining because your starting over.But if you have the same Mcafee as I do this should work.If not I would try

Mvt like I said earlier.Then tech support chat.Becuase you should not be getting prompted every time you use the Internet.Let me know if this works for you.

                                                                                                                                 good luck newjack

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community