cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wixey
Level 10
Report Inappropriate Content
Message 1 of 5

Firewall and Anti-Spam Query

Not sure if this is right place to post this, but it seems the most likely.

Occasionally, after an update has installed (I'm using McAfee Security Center 2013 on a Dell Laptop running Windows 7), the firewall and anti-spam turn themselves off and I get a very brief "your computer is at risk" message. Sometimes it "fixes" itself a few seconds later, but usually I have to turn them on manually. Once they've been switched on again they seem to be okay. Does this need looking into further or is it some kind of glitch?

4 Replies

Re: Firewall and Anti-Spam Query

I've seen this happen momentarily but on mine it always corrects itself almost immediately.  Try running the Virtual Technician to see if it fixes anything:  http://mvt.mcafee.com/ and if that fails to fix it I think your best bet would be to open a case with Technical Support it's free by phone or online chat and linked under Useful Links at the top of this page.

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 5

Re: Firewall and Anti-Spam Query

Did this occur during a "Manual Check for Updates" or following an Update installed Automatically?

Did you recieve a Prompt from your Windows Security Center?

By default, under McAfee Services it is set to recover. If your Windows Security Center prompts you that it does not recognise any Anti-Virus, Anti-Spyware, or Firewall Software installed, Trying to turn McAfee back on

through the( Windows) Security Center will not work.

Normally, performing a Restart solves this issue. Should it not recover momentarily. However I have a resolution to this issue in a link below.

https://community.mcafee.com/message/308831#308831

Message was edited by: catdaddy on 12/7/13 2:09:47 PM CST
Cliff
McAfee Volunteer
wixey
Level 10
Report Inappropriate Content
Message 4 of 5

Re: Firewall and Anti-Spam Query

Thanks for the link. This happened after a manual check; I'm not sure if this has ever happened after an automatic check.

I didn't see any Windows prompts, though I used to get a few of those with the 2011 version. 

wixey
Level 10
Report Inappropriate Content
Message 5 of 5

Re: Firewall and Anti-Spam Query

I've just run the virtual technician and it says there are no problems on my computer.

I don't remember this happening with previous versions of Security Center, even if they're only momentary. Does anyone know why it happens after some updates?

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community