Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 1 of 2

parental controls...still not working

Just installed the latest version yesterday. 4/2/2010... Still broken.

Split from an old thread and an even older thread Moderator.

on 02/04/10 10:07:31 EDT PM
1 Reply
Message 2 of 2

Re: parental controls...still not working

Hi bubba123,

You've been answered here that it's a known bug and they are working on it.  In that case it may help you to contact Technical Support Chat via Useful Links at the top of this page, and open a  ticket.  The more case they have the faster it will be seen to.

Message was edited by: Ex_Brit on 03/04/10 6:47:33 EDT AM
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community