cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

As the header states, the issue has been reported and should be fixed soon.

5 Replies
andyross
Level 10
Report Inappropriate Content
Message 2 of 6

Re: Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

I see the original post was made in April. Here it is December, and McAfee is complaining my Skype is not up to date. I have 7.30.64.105 installed in Windows 10, 64-bit. McAfee seems to want to update to that same version. Running 'Check for Updates' in Skype says it's already up to date. I have the vulnerability scanner set to never scan, but it seems to ignore that, as many others have mentioned in other posts.

The vulnerability scanner is version 5.0.2055, and shows it updated on December 26 (along with everything else that day, without warning me first.)

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 6

Re: Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

​,

                     The fact that you were upgraded to a new Version/Build is normal. Current Version/Build is ( 15.1.156)  However if you are still experiencing issues with 'Vulnerability Scanner' I am certain that Ex_Brit will add to the discussion.

                    If indeed this is the case, we can quite possibly bring this up as a 'Topic of Discussion' on our next Conference Call.

Thank you,

Cliff/CD

Cliff
McAfee Volunteer

Re: Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

Strange I don't see that any more.  There could be 2 or more versions of Skype on your machine, depending on what you have installed....Skype is now part of MS Office, plus there's Skype for Desktop etc. etc.   Make sure they are all updated.

andyross
Level 10
Report Inappropriate Content
Message 5 of 6

Re: Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

The only other Skype is the Skype Preview included with Win10. That is version 11.10.145.0, and is updated by Microsoft. I don't use it as it's crap and doesn't offer the flexibility in configuration the regular Skype does.

Re: Vulnerability Scanner Finds Skype Needs Updating Falsely - It Has been Reported.

OK not sure what the problem is in that case. 

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community